Vorstellung eines Problems und der Lösung - auch Dank des Forums hier!

  • Anja Kliese
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz C107 350 SLC
Mehr
03 Sep 2019 20:50 #12192 von Anja Kliese
Hallo an alle aus diesem Forum,

heute möchte wir uns nicht mit einem Problem an euch wenden, sondern mit einer Lösung, die wir auch DANK des Forums gefunden haben.

Vorab zur Erklärung:
wir sind eine kleiner Restaurierungsbetrieb in Oberfranken (seit 1958) und restaurieren von Ponton/Heckflosse über aktuell Pagode/W108 und die R/C107 Reihe die MB Fahrzeuge. Jetzt kommen verstärkt W116 und andere spätere Modelle bei uns an. Damit müssen wir uns heute "neu" mit dieser Probelematik beschäftigen und DANKE AN DIE BETREIBER DIESES FORUMS hier ist ein Wissen vorhanden, was Super ist!

Dieses Jahr ist offensichtlich unser "Problemjahr". Wir haben sehr viele Problemfahrzeuge in der Werkstatt.

Genug der Rahmengeschichte.

Wir haben vor ca. 1,5 Wochen einen TOP restaurierten W109 bekommen, der hin und wieder einfach abgestorben ist.

MB W109 300 SEL/9

Zusammenfassend jetzt der Ablauf und das Ergebnis von uns.

Da die Zündungsseite bei dem Fahrzeug komplett "Neu" aussieht, haben wir mit der Kraftstoffseite angefangen

1 - Auf der Kraftstoffseite wurden sämtliche Komponenten der Einspritzanlage geprüft

Systemdruckmessung - i.o.
Einspritzventile geprüft - i.o.
Kabelbaum mit Komponenten und Steuergerät durchgemessen - i.o kein Kabelbruch
Saugrohrdruckfühler Untderuck geprüft und elektrisch Vermessen - i.o.
Zusatzluftschieber geprüft - i.o.
Kaltstartventil geprüft - i.o.
Drosselklappenschalter geprüft - i.o.
Einspritzauslöser geprüft - i.o.
Div.Temperaturfühler überprüft - i.o.
Einspritzkomponenten geprüft, ob für dieses Fahrzeug korrekt sind - i.o.

2 - Auf der Zündungsseite wurden folgende Punkte geprüft und ggf. behoben

Elektrodenabstand Zündkerzen geprüft - korrigiert
3 Winkelstecker Zündgeschirr, Widerstand deutlich zu hoch - ersetzt
Zündkondensator, bei Erwärmung falsche Meßwerte - ersetzt
Zündspannungsverläufe mit Oszilloskop geprüft - keine Auffälligkeit
Zündungskomponenten geprüft, ob für dieses Fahrzeug korrekt sind - i.o.
Kreuzverbau Zündschaltgerät mit einem Zündschaltgerät von uns führt zu widersprüchlichen Ergebnissen (s.Hinweis unten)
Kreuzverbau Zündspule mit einer Zündspule von uns führt zu i.o. Motorlauf auch im warmen Zustand - neue Zündspule für den W109 ist bestellt

Der Hauptfehler - Zündspule n.i.o trat immer nur sporadisch auf und konnte nicht meßbar erfaßt werden.

Hinweise für den Kunden:

In der Wintersaison sollte das Zündschaltgerät evtl. zum Prüfen und Instandsetzen versendet werden, es könnte auch das Zündschaltgerät teilweise n.i.o sin und einen Einfluß auf die Überlastung der Zündspule haben. Das ist für uns aber nicht meßbar.

Der nachgerüstete Drehzahlmesser war falsch angeschlossen und könnte zu einer Überlastung der Zündspule geführt haben, wir schließen den Drehzahlmesser erstmal nicht mehr an.

Für viele Infos - speziell welche Komponenten gehören verbaut - haben wir uns hier im Forum bedienen können, DANKE an die Betreiber dafür.

Was konnten wir aus diesem Forum nutzen? Eine sehr ähnliche Fehlerbeschreibung - bei der auch die Zündspule der Übeltäter war - eine tolle interaktive Liste zur Auswahl des richtigen Fahrzeugs und der zugehörigen Komponenten. Super und Danke dafür.

Wir sehen uns in Erlangen im nächsten Jahr!

Viele Grüße,

Anja

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
03 Sep 2019 21:06 #12193 von Volker
Hallo Anja,

es ist schön, dass ihr mit Hilfe dieses Forums einen systematischen Test durchführen konntet und den Fehler gefunden habt. Wobei ich 2 Anmerkungen habe: Mit einem Zündungsoszilloskop sollte man einen Zündspulenausfall doch sehen. Und der Drehzahlmesser hat keine Auswirkung auf die Zündspule. Wenn ich mich richtig erinnere, hat der W109 original keinen Drehzahlmesser wie der W108 auch. Dann wäre es nicht das erste Mal, dass Leute versuchen andere 8-Zylinder DZM zu verbauen, die aber für Spulenzündung statt Transistorzündung geeignet sind. Im W111 ist dazu als Adapter der Umsetzer 0227990001.

Bin mir aber am W109 nicht 100% sicher.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Anja Kliese
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz C107 350 SLC
Mehr
04 Sep 2019 13:35 #12198 von Anja Kliese
Hallo Volker,

bei uns auf dem Zündungsozi haben wir das nicht erkennen können. Und in dieser Konstellation (Zündschaltgerät Zündspule) war der Drehzahlmesser falsch angeschlossen. Das kann ich gerne noch mal näher erklären, würde mich allerdings vorher noch mal mit dem Mann der Tat - unserem Restaurator - unterhalten damit ich als Halblaie keinen Quatsch schreibe.

Lasst es mich wissen,

Herzliche Grüße,
Anja

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.107 Sekunden
Powered by Kunena Forum