Doch eine größere Baustelle?

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
08 Jul 2019 16:43 #11878 von Romuald
Doch eine größere Baustelle? wurde erstellt von Romuald
Hallo zusammen!

Eigentlich wollte ich ja mit meinem W109 3.5 nach Erlangen zum Workshop kommen (an dieser Stelle auch wieder einen herzlichen Dank an Volker, Christian und das Autohaus!). Aber 2 Tage vorher musste ich das Regelventil für die Luftfederung zum Überholen einschicken, das Auto kam vorne einfach nicht hoch und aus dem Ventil zischte es verdächtig.
Nach dem es überholt zurück kam, habe ich es eingebaut, das Auto gestartet und wartete, bis sich die Schnauze hebt. War leider der Satz mit X. Dazu kam mir noch die Drehzahl zu hoch, also die Luft dem ZLS abgeklemmt und siehe da, Motordrehzahl senkte sich.
Also ZLS raus, gereinigt und gangbar gemacht und wieder eingebaut. Dann habe ich an das überholte Regelventil einen Manometer angeschlossen (statt Druckschalter) und habe geschaut, was der Kompressor so bringt. Es waren magere 7 Bar, Arbeitsbereich soll je nach Meereshöhe zwischen 12 und 18 Bar liegen. Dabei ist der Motor schön warmgelaufen und machte genau das, was Dikke Leo vor 2 Tagen geschrieben hat, nämlich ist ausgegangen als ob man den Schlüssel zieht. Na ja….was jetzt? Irgendwo muss man ja weiter machen, also dann mit dem, was ich weiß dass nicht geht, also Kompressor oder auch Luftpresser genannt.
Lichtmaschine raus, Kompressor raus und schauen, was los ist. Eigentlich nicht viel. Verschmutzung mit Öl sehr gering, an der Planchetten (Flatterventile) ein Bisschen was. Kolben und Zylinder einwandfrei. Also alles gereinigt, die Planchetten umgedreht und wieder eingesetzt, Teile zusammengeschraubt und mit Bohrmaschine probeweise angetrieben – läuft!
Wenn jetzt im Motorraum Platz ist, habe ich die Ventildeckel abgenommen und nach der Steuerkette geschaut. Unten auf 0, die rechte Nockenwelle perfekt, die linke nicht - siehe Bilder.
Jetzt die Frage – ist die Abweichung schon Zuviel, oder ist es noch im Rahmen??

Gruß
Roman

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • dikke leo
  • Offline
  • Junior Member
  • Junior Member
  • Europe
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
08 Jul 2019 18:18 #11879 von dikke leo
dikke leo antwortete auf Doch eine größere Baustelle?
Hallo Roman,

Ich habe das Idee das die Kette ein wenig länger geworden ist, mein M116 hat es genau so, scheinbar gibt es Keilförmige Nute um das Nockenwelle Zahnrad exakt zu adjustieren. aber rechne mal nach wie wenig diese Abweichung (2 Grad?) für ein Folge hat für die Beatmung deines Motors.

Ich sei natürlich Neugierig was bei dir die Ursache ist von Schlagartige Motorausfall...

mit Grüßen,

Dikke Leo, Patrick
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jul 2019 20:52 #11883 von Obelix
Obelix antwortete auf Doch eine größere Baustelle?
Moin,
dreh den Motor weiter bis die rechte Nockenwelle mit den Markierungen fluchtet und ließ dann den Versatz an der Kurbelwelle ab.

Gruß
Christian
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
09 Jul 2019 11:06 #11884 von Romuald
Romuald antwortete auf Doch eine größere Baustelle?
Servus,

habe die Nockenwelle gedreht so, dass es jetzt passt - siehe Bild unten. An der Kurbelwelle sind das nicht ganz 10° nach OT (ganz knapp vor 10°, sieht man schlecht auf dem Bild).
Da sich die KW doppelt so schnell dreht, sind das an der Nockenwelle 5°, oder täusche ich mich?

Gruß
Roman

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • dikke leo
  • Offline
  • Junior Member
  • Junior Member
  • Europe
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
09 Jul 2019 14:41 #11886 von dikke leo
dikke leo antwortete auf Doch eine größere Baustelle?
Hallo Roman,

Sofern mein Vernüft reicht... Werkstatthandbuch W108 Seite 07-20/2...

Das de Kurbelwelle doppel so schnell dreht hat hiermit nichts zu tun, da man nur je zweite Umdrehung die Einlass- bzw Auslassventile braucht


Vonausgehende das du die 10 Grad bei Nockenwelle eins (!) messt (dh Zylinder 1-4).

Einlassventil öffnet sich bei --BEISPIEL-- 0 Grad und schließt bei 220 Grad
bei dein M116 ist es dann geändert nach 10 Grad offen und bei 230 Grad wider zu

die Einspritzung ist etwa bis 20 Grad lang. (und das ändert sich nie)

Aber das hat sich auch verspätet weil die Auslösenocken im Verteiler sind und die angetrieben wird duch die längere Kette aber da die früher in Kettenlänge ist (der Zweite Nockenwelle noch früher) ist die Verzögerung beim Einspritzen (und Zündung) vielleicht nur 6 Graden. und die Nockenwelle 5 - 8 vielleicht nur 3 Graden.

Sicher ist dass die Bank 1 (1 bis 4 ) die Ventilen ein wenig später öffnen als die in Bank 2 (5 bis 8) und die Einspritzung bzw Zündung da zwischen ist.

Aber habe ich mal gelesen dass ab 12 Grad verspäterung am Nockenwelle 1 eine neue Kette montiert werden soll....?

Grüßen Dikke Leo
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
09 Jul 2019 20:28 #11888 von Volker
Volker antwortete auf Doch eine größere Baustelle?
Hallo Patrick,

da wirfst Du etwas durcheinander. Richtig ist, dass sich die Nockenwelle halb so schnell dreht wie die Kurbelwelle. Damit ist die Abweichung bei 10°KW 5° bei NW.

Was Du aber mit

die Einspritzung ist etwa bis 20 Grad lang. (und das ändert sich nie)


verstehe ich nicht. DIe Einspritzdauer der Einspritzventile (EV) ändert sich sehr wohl, grob im Bereich von 2 ms bis 15 ms. Von ändert sich nie und von °KW kann nicht die Rede sein. Der Einspritzzeitpunkt ist auch nicht so kritisch wie der Zündzeitpunkt.

10° Abweichung an einer Bank ist zu viel, da musst Du an die Kette und den Soanner ran, Roman.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • dikke leo
  • Offline
  • Junior Member
  • Junior Member
  • Europe
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
09 Jul 2019 21:25 #11890 von dikke leo
dikke leo antwortete auf Doch eine größere Baustelle?
Guten Tag Volker,

Die Gradabweichung am Nockenwelle ist nicht Interessant, da die Kolbenposition maßgebend ist da die Kolben der Luft rein saugt.
Das Einlassventil öffnet sich zu die Kolbe 10 Grad später.


die Einspritzung ist ja in Millisekunden aber in Graden ist bis 20 Graden ab 0 Graden gerechnet, Natürlich bei 3 Millisekunden sind 6 Graden und bei 9 Millisekunden sind es 20 Graden.
(oder wie sie sagen bei 15 Millisekunden dann ist das 20 Graden)

Es handelt sich auch nicht um die genaue werten! es handelt sich um die Differenz gegenüber Neuwerte!

und ob die Motor noch richtig schön Läufen kann durch die veränderte Steuerung.

Unabhängig davon kann man feststellen dass bei ein bestimmte Gradbweichung die Kette zu lang geworden ist und aus Materialgrunde erneuert worden muss


Grüße Patrick
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
10 Jul 2019 10:14 #11891 von Volker
Volker antwortete auf Doch eine größere Baustelle?
Hallo Patrick,

vergiss das Thema Einspritzzeitpunkt als Romans Problem und ich verstehe Deine Rechnung sowieso auch nicht. Tatsache ist:

  • Einspritzmengen sind variabel und hängen von vielen Faktoren ab, nicht aber vom Schließwinkel oder Schließpunkt des Gebisses
  • Wann genau ein gespritzt wird, ist recht unempfindlich. Im Jaguar XJ12 werden sogar immer 6 Zylinder auf einmal ein gespritzt. Beim 8-Zylinder sind es immer nur 2 Zylinder. Das Benzin wartet also immer vor dem Einlassventil, bis dieses öffnet.
  • Bei 123 ignition ist auch nicht gut beschrieben, wie man z.B. im VW die Kontakte in der richtigen Reihenfolge anschließt. Ist es verkehrt, läuft der Motor trotzdem.
  • Besser ist es natürlich, wenn das Benzin kurz vor dem Öffnen des Einlassventils ins Saugrohr gespritzt wird.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
10 Jul 2019 11:36 #11892 von Romuald
Romuald antwortete auf Doch eine größere Baustelle?
Hallo zusammen,

das habe ich befürchtet, dass die Kette schon zu lang ist. Also bestelle ich heute die Teile (Kette, Ketteschloß, Kettenspanner) und wenn es kommt, mache ich mich dran. Die Gleitschienen scheinen in Ordnung zu sein, zumindest habe ich keine Einlaufspuren gesehen.
Wenn ich damit fertig bin, kommt der Kompressor zurück, dann die Lichtmaschine und dann erst kann die Suche weiter gehen. Ich werde berichten.

Gruß
Roman
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
27 Jul 2019 15:22 #11955 von Romuald
Romuald antwortete auf Doch eine größere Baustelle?
Hallo zusammen,

gebe hier einen kurzen Zwischenbericht, der die These "größere Baustelle" bestätigt.
Habe mittlerweile alles wieder zusammen geschraubt und eingebaut (Kompressor, Lichtmaschine) und habe auch die neue Steuerkette eingezogen und den neuen Kettenspanner montiert. Motor gestartet, alles geht, die Front kommt endlich hoch, nur unter dem Auto bildet sich eine größe Öllache. Also wieder alles aus, schauen wo es tropft. Bei der Montage bin ich an die Ölleitungen zum Ölkühler gekommen und die eine hatte sich gelöst. Super Zugang, kommt man gar nicht ran. Also Ölfilter raus und Leitungen festgezogen, Ölfilter wieder rein. Bevor ich den Motor starte, wollte ich die Luftanlage mit einem großen Kompressor füllen und erst dann den Motor dazu. ABER - von hinten kommt ein bösartiges Zischen und der Wagen hebt sich nicht. Kurze Kontrolle an der Hinterachse und der Übeltäter ist schnell entdeckt - der linke Luftfederbalg undicht. Vorne sind schon zwei neue, also jetzt auch noch die hinteren. Kommen nächste Woche, dann schreibe ich wieder.

Beste Grüße
Roman
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
05 Aug 2019 10:28 #11979 von Romuald
Romuald antwortete auf Doch eine größere Baustelle?
Hallo zusammen,

habe vorige Woche die hinteren Luftbälge eingebaut. Bei der Gelegenheit die Zugstangen für die Niveau-Regelventile laut Werkstatthanbuch eingestellt, bzw. neue eingebaut. Hinten die Länge 143,5mm war verstellt (zu kurz), vorne waren komische Lochbleche eingebaut mit Lochabstand 185mm. Laut WHB sollen dort aber 196mm sein. Dann habe ich endlich wieder den Motor gestartet und siehe da, das Auto hebt sich einwandfrei. Vorne sogar vielleicht viel zu hoch, deswegen waren wahrscheinlich die eingebauten Lochbleche kürzer. Na ja, das muss ich noch nach und nach einstellen. Also eigentlich alles gut, bis auf das Problem, das Patrick hier schon beschrieben hat - bei warmem Motor ist er wieder schlagartig ausgegangen. Starten lässt er sich nur, wenn er wieder etwas abgekühlt ist. Also die Suche geht weiter....

Gruß
Roman
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
05 Aug 2019 12:54 #11981 von nordfisch
nordfisch antwortete auf Doch eine größere Baustelle?
Hallo Roman,
der erste Schritt bei der Diagnose des Warm-Absterbens ist erstmal festzustellen, ob die Zündung oder die Einspritzung aussetzt.

Hat er noch Zündfunken?
Das lässt sich doch leicht feststellen.

Gruß
Norbert
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
06 Aug 2019 11:09 #11983 von Romuald
Romuald antwortete auf Doch eine größere Baustelle?
Hallo Norbert,

ich habe schon die Zündung im Verdacht, weil die Benzinpumpe läuft die 2 Sekunden, wenn ich die Zündung anmache. Wenn ich den Zündfunken kontrollieren will, muss ich aber zuerst jemanden organisieren, der dann den Motor startet während ich meinen Kopf unter der Haube habe. Ich hoffe, das kann ich am Wochenende machen und werde dann berichten.

Viele Grüße
Roman
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • HZ42
  • Offline
  • Junior Member
  • Junior Member
  • Europe
  • Volvo 1800 2.0 E, ES
Mehr
06 Aug 2019 13:18 #11984 von HZ42
HZ42 antwortete auf Doch eine größere Baustelle?
Hallo Roman,
um den Anlasser aus dem Motorraum heraus betätigen zu können, gibt es Schalter mit langem Kabel, die man an die entsprechenden Kontakte im Motorraum (Anlasser, Batterie) anschließen kann. Stichwort: "Remote Starter Switch", google ist dein Freund. Kann man leicht selber basteln. Ist auch praktisch für Kompressionstests etc.

Wenn es tatsächlich die Zündung ist: Zündspulen haben gerne mal ein reversibles Temperaturproblem. Im Besonderen:
- vom Bosch Dienst aus der Restekiste gezogene Originalteile, deren Nummer sich höchstens an einer Stelle unterscheidet ...
- China Nachbauten
- Original Bosch Teile der neuesten Nachproduktion (made in wo auch immer)
- mit viel Liebe aber dennoch falsch ausgesuchte Hochleistungsspulen - die ursprünglich angeschafft wurden, ein anderes Problem zu lösen (Stichwort: Pflaster kleben statt Ursache finden)

Wenn er nochmal stehen bleibt: Zündung sofort ausschalten, sonst heizt die Spule sich weiter auf. Dann mal >vorsichtig< an der Zündspule fühlen. Sehr heiß? Wenn vorhanden eine andere Spule testen. Brutale Methode: Wasser über die Spule schütten, dabei nichts empfindliches fluten. Läuft er wieder?

Grüße, Hanno
Folgende Benutzer bedankten sich: thomasgu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
25 Aug 2019 11:47 #12088 von Romuald
Romuald antwortete auf Doch eine größere Baustelle?
Hallo zusammen,

hier erneut ein Zwischenbericht.
Habe neue Vorwiderstände und neue Zündspule eingebaut (auf Verdacht). Die Zündspule ist Bosch, die richtige, allerdings aus Brasilien – habe hier irgendwo gelesen, dass die nicht so gut sein soll. Jedenfalls, der Motor läuft und auch nach erreichen der Betriebstemperatur stirbt er jetzt nicht ab. Ich hoffe, ich lobe den Tag nicht vor dem Abend.

Habe auch die Equus Pistole gekauft und den Zündzeitpunk eingestellt. Bei der Einstellung des Schließwinkels bekomme ich aber dauernd 45° angezeigt. Habe die Kontakte mit Hilfe einer Fülllehre auf 0,4mm eingestellt (es waren ca. 0,6mm), hat sich trotzdem nichts geändert. Danach nochmals den Zündzeitpunkt. Motor springt an, läuft, aber volle Leistung bringt er, meine ich, nicht.

Das nächste Problem, das ich entdeckt habe, sind die Scheibenwischer. Die laufen nicht. Ich habe die Sicherung Nr.2 kontrolliert (eine kurze Keramiksicherung 25A), die war durch. Eine ähnliche war als Nr.6 eingesetzt, also habe ich sie getauscht, prompt war sie auch durch. Den Wischermotor habe ich dann direkt mit 12V von der Batterie probiert, der läuft. Die Fußpumpe habe ich ausgebaut und kontrolliert, der Schalter scheint auch OK zu sein. Irgendwo muss ein Kurzschluss sein. Der Lenkstockschalter ist das, hoffe ich, nicht. Alle übrigen Funktionen (Blinker, Lichthupe, Fernlicht) sind in Ordnung. Werde nun versuchen, alle Leitungen einzeln zu kontrollieren.

Gruß
Roman

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
25 Aug 2019 12:58 #12092 von nordfisch
nordfisch antwortete auf Doch eine größere Baustelle?
Hallo Roman,
der Schließwinkeltester muss wegen des Zündsteuergeräts an einer bestimmten Stelle angeschlossen werden - nicht direkt an der Zündspule.

Ich suche mal hier im Forum danach, kannst du ja auch tun.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
25 Aug 2019 13:49 #12095 von nordfisch
nordfisch antwortete auf Doch eine größere Baustelle?
Hallo Roman,
ich habe es nicht gefunden.

Am Anschlussblock bei den Vorwiderständen (mit 4 Kreuzschlitzschrauben) sollte eine Kontaktzunge unbelegt sein. Da wird der Schließwinkel abgenommen.

Misst du an der Zündspule, erhältst du das vom Zündsteuergerät optimierte Signal, das sind eben diese 45°.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Aug 2019 14:20 #12096 von Obelix
Obelix antwortete auf Doch eine größere Baustelle?
...nicht ganz Norbert, das Problem am Germanium Schaltgerät ist, daß Klemme 1 der Zündspule an Masse angeschlossen ist, und Klemme 15 vom Steuergerät geschalten wird, daher die Fehlanzeige ! Also muß die Klemme die normaler weise an 1 kommt wie du schon sagtest an das grüne Kabel vom Verteiler zum Steuergerät (freier Kabelschuh am Leitungsverbinder )

Aber eigentlich erzähle ich das doch immer auf den Workshops !?!

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
25 Aug 2019 15:01 #12097 von nordfisch
nordfisch antwortete auf Doch eine größere Baustelle?
Ich bitte um Nachsicht... da habe ich wohl nicht aufgepasst.

Aber woher dann die angezeigten 45° Schließwinkel? Die müssen doch vom Schaltgerät kommen?

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Romuald
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz W109 300 SEL 3.5
Mehr
25 Aug 2019 16:16 #12099 von Romuald
Romuald antwortete auf Doch eine größere Baustelle?
Hallo Norbert, hallo Christian,

ich habe 2 Bilder beigefügt. Das erste Bild, nur zur Info, zeigt die Anordnung der Vorwiderstände und der Zündspule bei mir.
Das zweite Bild zeigt eine Klemme unten neben dem Steuergerät. An dieser Klemme an das grüne Kabel, das zum Verteiler geht, habe ich die Equus angeschlossen. Also habe ich doch aufgepasst, hilft aber nichts :( :( :( .

Grüße
Roman

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.235 Sekunden
Powered by Kunena Forum