× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

Topic-icon Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark

Mehr
10 Apr 2018 21:18 #8972 von losgehts
losgehts erstellte das Thema Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi zusammen.
Nachdem ich nun den Motor wieder drin habe und der Fehler mit der Benzinpumpe auch gelöst ist muss wohl die Verbrennung optimiert werden.
Ich bin etwas ratlos, also kurz was ich gemacht habe.
Die Einstellungen sind wie folg5 geprüft:
Schließwinkel ist eingestellt, Werte von 30-34 Grad probiert.
ZZP verstellt und liegt im Bereich bei 1500 ca. 15-17 Grad
Bei 3000 Umdrehung ca. 30 Grad (auch die 22 versucht)
Jeweils vor OT und ohne Unterdruck
Leerlauf etwas vor OT.
Schlieswinkel bleibt bei 1-2 Grad stabil.
Motor läuft im Leerlauf bei ca. 700 Umdrehungen bei obigen Werten.
Ich habe alles einmal mit 30Grad Schließwinkel (0,35 Abstand) und danach neu eingestellt auf 0,3 was dann ca. 34Grad Schließwinkel hatte.
Hierbei dann jeweils den ZZP auf obige Werte.

Das Problem, ab über 1500 1/min Qualmt er als müsste ich die Feuerwehr rufen.
Gebiss habe ich auch eingestellt mit der Lehre von Norbert.

Somit war ich nun der Meinung das alles korrekt sein müsste, aber das wird so nichts.

Anspringen tut er sofort, Leerlauf ist auch ok, Gasannahme auch gut, aber eben viel zu viel Qualm.
Was habe ich verändert, neue Auspuffanlage komplett Edelstahl aber die kann man wohl ausschließen.

Habt ihr eine Idee wo unter obigen Werten die Ursache liegen könnte.

Benzindruck habe ich letztes Jahr eingestellt, würde ich ausschließen, Kerzen sind kein 2000 km alt, .... ich habe echt keine Idee.
Steuergerät habe ich mal an dem Rädchen gedreht, auch ohne Wirkung und natürlich am Leelaufsteller auch mal experimentiert und rein/raus gedreht, regelt aber nur die Drehzahl im Leerlauf runter ohne Auswirkung sonst .....

Habt ihr eine Idee.....
(Bilder von den Werten aus dem WIS) anbei danach müsste ich Bild 2 zum AMI
Gruß Volker
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Apr 2018 22:01 - 10 Apr 2018 22:30 #8973 von nordfisch
nordfisch antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hallo Volker,
es wäre möglich, dass bei dir der gemeine Schlauchwürger zugeschlagen hat.

Nein, kein Aprilscherz. Im Bereich Druckminderer / Pulsationsdämpfer sitzt ein Schlauch in zu engem Radius (ist original so). Der kann sich von selbst verschließen, dann steigt der Kraftstoffdruck bis zum Abregeldruck der Kraftstoffpumpe an.

Volker (Dr-DJet) hatte das auch schon mal - siehe diesen Beitrag: https://oldtimer.tips/de/forum/jetronic/220-das-darf-doch-einem-dr-djet-nicht-passieren#1892

Dauerhafte Vorbeugung / Abhilfe schafft dieser Formschlauch, den es beim DB-Händler gibt: A 201 476 22 26

Gruß
Norbert
Letzte Änderung: 10 Apr 2018 22:30 von nordfisch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
11 Apr 2018 09:29 #8974 von Volker
Volker antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hallo Volker,

ich würde Dich bitten, bei einem solchen Fehler immer den Motor zu benennen. Ich schätze, wir reden von einem 450er USA ?

So fett wir Du das schilderst, musst Du den Benzindruck, den Widerstand des Wassertemperaturfühlers und den Unterdruckanschluss des Saugrohrdruckfühlers prüfen.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Apr 2018 10:15 #8975 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi zusammen
ja ist ein 117.983 Ami. Da er vorher lief und an den Schläuchen Verbindungen etc nichts verändert wurde hat mich das Verhalten irritiert.
Ich gehe den Tipps aber mal nach. Evtl habe ich ja auch nur einen Schlauch vergessen und warum soll man sich nicht mal tiefer mit allem auseinandersetzen.
Im parallelbeitrag hattest du das ja auch mit Andi gelöst. Ich gehe mal nach Checkliste dabei.
Danke Gruß Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Apr 2018 19:40 #8982 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi Volker,
Habe nun den Benzindruck gemessen, am Abzweig für das Kaltstartventil und das damit ausser Gefecht, war bei 1,9 ist jetzt auf 2,1 geregelt. Abfall nach 20 min auf ca. 2,0 -1,9.
Widerstand Wassertemperaturfühler gegen Masse = 22MOhm, das Kabel selber hat Durchgang gegen Masse ist also wohl ok.
Beim Benzindruck einstellen habe ich den BKV U Schlauch kurz abgenommen, dann lief der Motor nicht mehr sauber an, bzw. wollte nicht anspringen...
Anschluss wieder dicht = besser. Habe ich evtl. ein Unterdruck-Problem?
Am SDF kommen Max. - 0,4 an, kommt der Schlauch ab, will der Motor nicht mehr.
Einen anderen SDF ungeprüft 0208100100 mit blauem A. hat das selbe Verhalten.
Geht mir evtl. Richtung Getriebe an der U Leitung zur Druckdose was flöten?
Ich muss mir morgen ein T Stück besorgen um U Druck im Betrieb am SDF zu messen.
Es ist doch irgendwie komisch so scheisse lief der noch nie

Gruß Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
11 Apr 2018 23:15 #8989 von Volker
Volker antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hallo Volker,

22 MOhm?! Das ist ja quasi unendlich. Das Steuergerät hat dann einen transsibirischen Motor vor sich und fettet an und fettet an ....

Viele Schraubergrüße - best regards, Dr-DJet Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 10:48 #8992 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi Volker
Dann müsste ich den doch gegen Masse legen können (Kabel zum Steuergerät) um das abfegten zu unterbinden als Test?
Ich habe den PIN gegen Masse gemessen da wo der Stecker drauf kommt.
Denke als erster Test ok und wenn behoben neues Teil kaufen
Mache ich heute Abend.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
12 Apr 2018 11:50 #8993 von Volker
Volker antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hallo Volker,

Masse wäre zu mager. Nimm einen 330 Ohm Festwiderstand zum prüfen. Es können aber auch Deine Kabel sein.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 14:56 #8994 von nordfisch
nordfisch antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark

losgehts schrieb: Hi Volker
...
Ich habe den PIN gegen Masse gemessen da wo der Stecker drauf kommt.
...

Liest sich so, als ob du am falschen Sensor gemessen hast. Die für die D-Jetronic haben alle 2 Pins.
Sehr wahrscheinlich hast du den Sensor für die Temperaturanzeige erwischt.

Mach dich mal schlau, wo der D-Jetronic-Sensor für die Wassertemperatur sitzt.
Den kannst du auch noch mit dem Thermozeitschalter verwechseln.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 15:19 #8996 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi Norbert
du scheinst recht zu haben. Ich habe den über der Wasserpumpe gemessen, ein PIN Ausgang.
Ich meine aber den zu wissen welchen du meinst. Der hat 2 Pins und liegt von vorne weiter recht. Den habe ich auch nicht gemessen. Das mache ich nachher und dann kann ich auch widerstand von Pin zu Pin und des Kabels selber messen.
Der Fühler ist ja ein kleinerer während obiger ein recht großer ist.
Ihr hört von meinen Ergebnissen heute Abend.

Gruß und Danke für die Hilfe

Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 15:33 #8997 von nordfisch
nordfisch antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Der Temperaturfühler II (Motortemperatur) hat Schlüsselweite 13 und liegt neben dem Zusatzluftschieber. Daneben der Thermozeitschalter (deutlich größer).

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
12 Apr 2018 15:34 #8998 von Volker
Volker antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Und immer an der Buchsenleiste am Steuergerät messen!

Viele Schraubergrüße - best regards, Dr-DJet Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 16:04 #8999 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi zusammen
ich werde mal beides messen. Direkt am Fühler und auch an der Buchsenleiste
Dann habe ich auch die Kabel mit geprüft.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 21:22 #9003 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi zusammen,
nun habe ich gemessen.
NTC2 Kühlmittelsensor am Sensor = 2.25 kohm und am Steuergerät Pin 24 gegen 11 auch.
Wenn ich den Sensor mit dem Fön erwärme geht er unter 1kohm.
Also Kabel und Sensor i,o (wenn diese Werte stimmen) wenn es ein Wert sein soll wie Volker schreibt, also Ohm dann müsste ich den Luftsensor mal bei Wasser einbauen, sind ja baugleich vom Maß aber bei mir vom Wert nicht.
Luftsemsor NTC1 habe ich auch gemessen, 245 Ohm am Sensor und Steuergerät.(Pin 1 gegen 11)
Denke der ist aber nicht so wichtig da ich den Motor auch schon ohne diese laufen hatte.
Was ich heute noch festgestellt habe beim Gucken unter den Wagen, das an der neuen Auspuffanlage:( :( doch eine Menge unverbranntes Gemisch auszu laufen scheint. Also kleine Pfützen am Verbindungsstück Hosenrohr und Übergang Mittel- zu Endtopf.
Also alle Kerzen raus und evtl. war Kerzenstecker 6 lose und der Motor lief da ohne Funken.
Er lief mir aber eigentlich zu rund dafür....
Habe alle Kerzen gereinigt da sehr schwarz und wieder eingebaut inkl Stecker „festklopfen“
Im Leerlauf läuft er jetz und bei Gasgeben muss ich wieder aus der Garage flüchten (war nur heute zum Test morgen kommt er natürlich raus)
Ich kann mir nicht vorstellen das es nur die Reste sind im Auspuff nach so kurzem Lauf ist der ja noch nicht so warm.
Somit scheinen also alle Fühler in Ordnung und Kabel auch.
Ich verstehe das nicht hätte ich doch bloß nicht die blöde Idee der Getriebeabdichtung gehabt......

Nun wird guter Rat teuer oder habt ihr noch Ideen.

Gruß Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 21:55 #9005 von nordfisch
nordfisch antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hallo Volker,
entweder du hast falsch gemessen oder falsch geschrieben. NTC II liegt an Pin 23, nicht an Pin 24.

So extrem schwarze Kerzen brauchen ewig, um wieder freizubrennen - oder sind und bleiben kaputt. Um sie zu checken, brauchst du tatsächlich einen leistungsfähigen Motortester., der dir die Zündspannung pro Kerze ausgibt.

So - nach dem Reinigen der Kerzen - bist du absolut nicht auf der sicheren Seite. Sehr fraglich, ob die wieder richtig arbeiten.

Die beiden Sensoren sollten aber von der Bauart her verschieden sein - anderes Gewinde und verschiedener Schaftdurchmesser. Und natürlich andere Widerstandswerte.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2018 22:14 #9006 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi Norbert,
Du hast recht natürlich Pin 23 und Farbe blau/weiß .
Kerzen habe ich auch noch neue, die kann ich wohl einbauen.
Ich denke das ich morgen den Wagen mal wieder aus der Garage fahre und im Leerlauf mal ein wenig laufen lasse um auf Temperatur zu kommen.
Aber ich vermute das das nichts hilft, auch die Kerzen nicht.
Denn im Leerlauf geht’s ja einigermaßen aber etwas Gas u d der qualmt wie hulle.
Wäre nicht auch der Leerlauf bei schlechten Kerzen schlecht?
Evtl. Prüfe ich einfach mal jede Kerze für sich um zu gucken ob sie zünden und auch die Kabel I.O sind.
Umgekehrt kann ich auch den Motor laufen lassen und jeweils ein Stecker abziehen und sehen ob die Drehzahl fällt .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Apr 2018 15:52 #9008 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi zusammen,
Trotz Dauerregen bis eben habe ich mich wieder an die Analyse des möglichen Fehlers gemacht. Hierbei wieder folgendes Bild, Leerlauf läuft er springt gut an, bei Gasgeben sofort dichter Qualm ohne Ende....
Folgende Prüschritte nach Volkers Plan bin ich durch. Die anderen Meßfuhler NCT 1 und 2hatte ich bereits und liegen im richtigen Bereich.

SDF auf Dichtheit geprüft, er hält den Unterdruck bei 0,42 Bar (mehr schaffe ich mit der Spritze nicht) mindestens ein paar Minuten. Bei laufendem Motor liegen knapp 0,42 Bar an und der Wert ist etwas unruhig. Nach abstellen des Motors ist der Unterdruck sofort weg.
Weiter habe ich dann die Messungen am SDF gemacht, auch danach alles i.O.
Werte folgen zum Ende. Ich habe auch am Steuergerät gemessen, identische Werte nur der Widerstand gegen Masse ist hier nicht unendlich, das ist aber i.o da ja das Steuergerät eingebunden ist.
Danach habe ich die EV gemessen auch am Steuergerät und direkt am EV, auch alles gut.
Die Drosselklappe habe ich auch gemessen, im Leerlaufzustand auch wie es soll.

Folgende Messwerte zu den Prüfungen oben.

Pin 8-10 =350 Ohm
Pin 7-15= 86 Ohm
7 gegen Masse 1,3 kOhm am Steuergerät, am SDF unendlich
8 gegen Masse 28 kOhm am Steuergerät am SDF unendlich

Messung EV = alle ca. 2,7 -3 Ohm alle gleich

Spannungsversorgung Pin 16/24 = 12,2 Volt

So was ist jetzt noch über.

Einspritzventil alle ausbauen und in ein Gläschen prüfen, ich denke aber das wird es nicht sein, da sie letztes Jahr vor Motorausbau alle sauber liefen.
Ebenso Ventilspiel, das ist aber bestimmt auch nicht der Grund,da auch letztes Jahr alles gut.

Ich habe echt keine Idee mehr....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Apr 2018 18:24 #9009 von Obelix
Obelix antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Moin,
Fahrzeug mit Automatic ? Dann schließ mal die Unterdruck Leitung zum Getriebe ab,
Könnte sein, dass die Membran der Modulierdruckdose gerissen ist und der Motor ATF ansaugt. Dann hast du starke grau-weiße Rauchentwicklung.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Apr 2018 19:15 #9013 von losgehts
losgehts antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hi Christian,
den Verdacht hatte ich auch schon, siehe weiter oben, aber eher das eben Unterdruck verloren geht. Denn diese Dose war auch ab.
Danke für den Tipp
Gruß Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
15 Apr 2018 10:50 #9016 von Volker
Volker antwortete auf das Thema: Motor läuft aber ist wohl viel zu fett, bzw. Qualmt stark
Hallo Volker,

ich war auf einem 107 SL Workshop und kann deshalb erst jetzt antworten.

Also man wird das nicht unbedingt sofort merken, wenn ein Zylinder am 8-Zylinder nicht mitläuft.Wenn ich jetzt nachdenke, sagst, Du dass Dein Motor viel zu fett läuft, im Leerlauf aber ganz gut. Die Luft- und Wassertemperaturfühler scheinen okay. Wobei Du die Messung an der Steuergeräte Buchsenleiste mit abgezogenem Steuergerät machen solltest. Genau wie die des SDF.

Dass die Zündkerzen jetzt hin sein könne, hast Du bereits gelesen. Aber ich denke, dass da noch ein anderes Problem vorliegen muss. Die Zündung hast Du geprüft und für gut befunden. Da Dein Phänomen so gravierend ist, kann ich vor tiefergreifenden Tests nur noch fragen, ob vielleicht der SDF getauscht oder verstellt wurde. Daran, dass alle Einspritzventile jetzt zu viel Sprit durchlassen, glaube ich eher nicht. Wenn Du diese Frage verneinst, würde ich eine Überprüfung von Steuergerät, SDF und der Zündung am Zündoszilloskop anraten. Denn der beschriebene Fehler ist doch sehr gravierend, sollte sich aber auch leicht feststellen lassen. Meistens sind es aber mehrere.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.155 Sekunden
Powered by Kunena Forum