× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

D-Jetronic / Motor springt nicht an

  • 107 SL-Fan
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz R107 450 SL
Mehr
05 Okt 2019 10:51 #12354 von 107 SL-Fan
D-Jetronic / Motor springt nicht an wurde erstellt von 107 SL-Fan
Hallo Volker,
gestern ist etwas eigenartiges passiert. Ich hatte einen ausführlichen Text an Dich eingetippt, dann auf Absenden gedrückt und war im selben Moment aus dem Forum abgemeldet. Nach neuem LogIn konnte ich aber nichts mehr wiederfinden. Alles war weg. Dann kam der Zeitdruck und es reichte nur für eine Kurzfassung. Nun noch mal das Wesentliche:
Die Fehlersuche am 450er Motor war endlich erfolgreich. Ich kann es immer noch nicht so recht glauben, das der Verantwortliche der Zündverteilerläufer war. Die zwischen Spule und Verteiler geschaltete Zündleuchte zeigte sehr kräftige Funken und an externen Zündkerzen konnte ich zwar Funken sehen, welche dann wohl unter Kompression für eine sichere Zündung nicht ausreichten. Mit dem Läufer aus meinem Schlachtmotor sprang der Motor nach 2sec an. Hin- und Her-tausch der Läufer machten den Fehler reproduzierbar! Am defekten, neuwertigen Bosch-Teil ist äußerlich nichts zu entdecken und der Widerstand von 5 kOhm entspricht den Vorgaben. Auf dem Elektrotester mit Zündspulenprüfung werde ich mal versuchen dem Fehler auf die Schliche zu kommen. Irgendwohin muß doch ein Teil der Hochspannung abgeleitet worden sein?
Interessehalber habe ich auch noch mal ein Impulsdiagramm zweier Einspritzpaare gemacht. Im Leerlauf mit noch etwas höherer Drehzahl sind die Impulse ca. 3ms lang. Das entspricht dann Deinen zuvor gemachten Erwartungen. Woher stammen aber die kräftigen, kurzen -20V Ausschläge? Erzeugt die das Steuergerät, um die Ventile sicher abzuschalten, oder handelt es sich um Gegeninduktionen?
Ein Bild meiner Messadapter habe ich auch mal angefügt. Danke für den Tip, hier auf Steckzungen mit 0,5mm Stärke zu achten und keine normalen mit 0,8mm hinein zu würgen! Gefunden habe ich passende Steckzungen aus einem zerlegten Siemens-Kammrelais.
Der SL ist wieder hervorragend laufend in die heimische Garage zurückgerollt. Sowohl Besitzer als auch ich sind glücklich, dank der schnellen und professionellen Hilfe.
Nochmals großen Dank besonders an Volker sowie an Recardo und Norbert u.w. für die fachliche Unterstützung!
Mit Schrauberdank
Reinhard

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
05 Okt 2019 14:08 #12358 von Volker
Volker antwortete auf D-Jetronic / Motor springt nicht an
Hallo Reinhard,

na sehr schön, dass Du den Fehler gefunden hast. Ja, die hohe Induktivität der Spule der Einspritzventile macht ca. 30V Spannungsspitzen beim Schließen. Das Steuergerät erzeugt die nicht, es dämpft sie nur.

Etwas seltsam finde ich immer noch die 10 ms Impulse, die sind mir einfach zu lang und haben auch nicht mit dem Verteilerläufer zu tun. Der Verteilerläufer hat ja eine Abschaltung bei Drehzahl 5850 /min. Prüfe mal, ob die defekt ist.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107 SL-Fan
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz R107 450 SL
Mehr
05 Okt 2019 14:33 #12364 von 107 SL-Fan
107 SL-Fan antwortete auf D-Jetronic / Motor springt nicht an
Hallo Volker,
jetzt, wo der Motor wieder läuft, sind die Impulse bei leicht erhöhter Leerlaufdrehzahl mit ca. 3ms ja genau im richtigen Bereich. Die 10ms Impulse konnte ich nur bei nicht startendem Motor mit Anlasserdrehzahl messen. Mangels Erfahrung kann ich hier aber nichts weiter beitragen. Der jetzt eingebaute Verteilerläufer hat keine Höchstdrehzahlabschaltung! Darüber habe ich den Besitzer und die möglichen Folgen aufgeklärt! Sollte ich in naher Zukunft meinen 450er-US-Schlachtmotor mal in einem Prüfstand ans Laufen bringen, kann ich dann schöne Tests machen und meine Kenntnisse vertiefen! Voher brauche ich aber zumindest noch eine Gebissüberholung von Dir. Da vorhandenes Steuergerät und der Druckfühler vom europäischen Motor sind, wäre ich noch an einer Umrüstung der Kennlinie des US-Verteilers interessiert. Wo sich die Motoren sonst noch unterscheiden muß ich auch noch herausfinden. Es wird noch eine Weile dauern.
Es grüßt
Reinhard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
05 Okt 2019 14:59 #12366 von Volker
Volker antwortete auf D-Jetronic / Motor springt nicht an
Hallo Reinhard,

die Adapterkabel hast Du Dir bei bei mir abgeschaut. Ich habe nur noch den Luxus, die Gegenstecker auch im Gehäuse zu haben.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107 SL-Fan
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz R107 450 SL
Mehr
06 Okt 2019 19:25 #12373 von 107 SL-Fan
107 SL-Fan antwortete auf D-Jetronic / Motor springt nicht an
Hallo Volker,
klar doch! An Besseren arbeite ich noch. Habe beim Workshop Augen und Ohren offen gehalten. Ich würde mich freuen, auch beim Nächsten dabei sein zu dürfen, denn ich weiß noch längst nicht alles!
Es grüßt
Reinhard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.123 Sekunden
Powered by Kunena Forum