× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

M116 läuft nicht.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
17 Okt 2019 20:07 #12468 von nordfisch
nordfisch antwortete auf M116 läuft nicht.
Hallo Dominik,
Kabelprobleme an den Sensoren schließt du aus, indem du den ganzen Plan, den ich hier gepostet habe: https://oldtimer.tips/de/forum/jetronic/1316-m116-laeuft-nicht?start=20#12406
vom Steuergerätestecker aus abarbeitest.

Wenn die Komponenten keine Verbindung haben, erhältst du auch keine Werte...

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
17 Okt 2019 22:02 #12470 von Volker
Volker antwortete auf M116 läuft nicht.
Hallo Dominik,

die Sensoren musst Du immer an der Buchsenleiste des Steuergeräts prüfen, um Kabelprobleme auszuschließen. Die Verbinddungen findest Du im Anhang B .

Wenn der Saugrohrdruckfühler dicht ist und nicht aus den 80er Jahren oder später (FD mit 4 oder größer in der Mitte), dann ist der vertrauenswürdig, wenn er vernietet ist. Ein Steuergerät kannst Du nicht selbst prüfen. Die sind aber selten defekt.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
20 Okt 2019 13:27 #12486 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.

nordfisch schrieb: Hallo Dominik,
Kabelprobleme an den Sensoren schließt du aus, indem du den ganzen Plan, den ich hier gepostet habe: https://oldtimer.tips/de/forum/jetronic/1316-m116-laeuft-nicht?start=20#12406
vom Steuergerätestecker aus abarbeitest.

Wenn die Komponenten keine Verbindung haben, erhältst du auch keine Werte...

Gruß
Norbert


Was meinst du mit einem LED-Durchgangstester?

"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • rema350SL-H
  • rema350SL-Hs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz R107 350 SL
Mehr
20 Okt 2019 17:06 #12491 von rema350SL-H
rema350SL-H antwortete auf M116 läuft nicht.
Etwas Off-topic

... aber auch nicht ganz.

Wenn ich die verschiedenen D-Jetronic-Tests wie hier oder in anderen Threads mitlese, denke ich immer, wie froh ich doch bin, dass ich mir mal ein Bosch EFAW 228 angeschafft habe. Und besonders wertvoll dabei ist ja der Stecker. An das Steuergerät angeschlossen und es können alle entscheidenden Komponente ganz bequem durchgemessen werden. :YES: Auch kann man schön die Einspritzventile ansteuern und testen. Wenn man das EFAW 228 nicht hat, ist das doch ein totales Gequäle.

Nun will ich aber nicht nur demotivierend für die schon Gebeutelten und Fehlersuchenden sein. Man braucht das Testgerät ja relativ selten.
Darum, sollte mal jemand im Raum Berlin das EFAW 228 dringend brauchen, dann wäre ich bereit es auch mal auszuleihen. Abholen und zurückbringen müsste schon sein (ich wohne im Norden Berlins: Frohnau). Und der Leiher oder auch die Leiherin :) sollte natürlich schon etwas Ahnung von Elektrik haben und damit seeeehr schonend umgehen.

Irgendwie tun mir die Armen leid, die für einen einfachen Check der Hauptkomponenten einfach aufgrund mangelhafter Ausstattung nicht oder nur extrem langsam weiterkommen.

Alles Gute,
Recardo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
20 Okt 2019 18:13 #12493 von nordfisch
nordfisch antwortete auf M116 läuft nicht.

AnfängerW116 schrieb:
Was meinst du mit einem LED-Durchgangstester?


Hallo Dominik,
das Problem bei einigen Messungen ist, dass ein Digital-Multimeter einfach zu langsam reagiert.

Dieses Problem tritt bei Prüfungen auf elektrischen Durchgang auf, die mit einem LED-Durchgangsprüfer sehr gut zu realisieren sind. Bastler bauen sich sowas selbst - zweipolige Spannungsprüfer haben sowas auch manchmal integriert.
Manche Multimeter bieten einen Durchgangstest mit akustischem Signal. Aber auch dieser Summer reagiert zu träge, um das Schalten der Triggerkontakte darzustellen (so war es jedenfalls bei meinem).

Ein analoges Drehspul-Multimeter ohne Dämpfung könntest du gut verwenden, wenn du sowas noch hast. Sowas ist auch in der D-Jetronic-Prüfkiste EFAW-228 von Bosch verbaut.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
20 Okt 2019 19:19 #12494 von Volker
Volker antwortete auf M116 läuft nicht.
Hallo Dominik,

das Signal vom Gebiss und zu den Einspritzventilen ist eigentlich am besten mit einem 4-Kanal Oszilloskop zu beobachten. Was ein Feld/Wald und Wiesen Manometer bei diesen weder gleichförmigen noch sinusförmigen Signalen anzeigt, ist leider schwer vorhersagbar. Wenn ein Multimeter dann noch erst den Messbereich anpassen will, wird das nie etwas.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: AnfängerW116

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • rema350SL-H
  • rema350SL-Hs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz R107 350 SL
Mehr
22 Okt 2019 17:26 #12506 von rema350SL-H
rema350SL-H antwortete auf M116 läuft nicht.

AnfängerW116 schrieb: Ich habe auch nochmal den Motor laufen gelassen, einmal ohne Luftfilter mit angeschlossenem Messgerät zur Druck Messung. Seltsam finde ich den schwankenden Druck.


Hallo Dominik,

ich habe bei meinem 350SL im Moment das Manometer für den Benzindruck noch angeschlossen und, nachdem ich Deine Nachricht gelesen habe, mal überprüft.

Das Manometer hat einen Messbereich von 2,5 bar und steht bei 2,05 bar (darauf habe ich den Benzindruck eingestellt). Und da bewegt sich bei laufendem Motor nichts, es sind keinerlei Schwankungen zu erkennen.

Nur mal so, damit Du ein Gefühl dafür bekommst, wie es sein muss.

Viele Grüße,
Recardo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
23 Okt 2019 11:06 #12512 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.

nordfisch schrieb:

AnfängerW116 schrieb:
Was meinst du mit einem LED-Durchgangstester?


Hallo Dominik,
das Problem bei einigen Messungen ist, dass ein Digital-Multimeter einfach zu langsam reagiert.

Dieses Problem tritt bei Prüfungen auf elektrischen Durchgang auf, die mit einem LED-Durchgangsprüfer sehr gut zu realisieren sind. Bastler bauen sich sowas selbst - zweipolige Spannungsprüfer haben sowas auch manchmal integriert.
Manche Multimeter bieten einen Durchgangstest mit akustischem Signal. Aber auch dieser Summer reagiert zu träge, um das Schalten der Triggerkontakte darzustellen (so war es jedenfalls bei meinem).

Ein analoges Drehspul-Multimeter ohne Dämpfung könntest du gut verwenden, wenn du sowas noch hast. Sowas ist auch in der D-Jetronic-Prüfkiste EFAW-228 von Bosch verbaut.

Gruß

Norbert


Okay das habe ich verstanden, könnte ich das auch mit so einer Prüflampe www.amazon.de/KFZ-Prüflampe-Spannungsprü...d=1571821300&sr=8-41

testen? Ich wäre ganz froh über eine Empfehlung was passend wäre dann würde ich das kaufen.

"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
23 Okt 2019 11:07 #12513 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.

rema350SL-H schrieb:

AnfängerW116 schrieb: Ich habe auch nochmal den Motor laufen gelassen, einmal ohne Luftfilter mit angeschlossenem Messgerät zur Druck Messung. Seltsam finde ich den schwankenden Druck.


Hallo Dominik,

ich habe bei meinem 350SL im Moment das Manometer für den Benzindruck noch angeschlossen und, nachdem ich Deine Nachricht gelesen habe, mal überprüft.

Das Manometer hat einen Messbereich von 2,5 bar und steht bei 2,05 bar (darauf habe ich den Benzindruck eingestellt). Und da bewegt sich bei laufendem Motor nichts, es sind keinerlei Schwankungen zu erkennen.

Nur mal so, damit Du ein Gefühl dafür bekommst, wie es sein muss.

Viele Grüße,
Recardo


Danke für deine Bemühungen, bei mir schwankt der Druck immer zwischen 2,1 und 2,3 mal weniger. Warum das so ist kann ich mir nicht erklären?

Ist es eigentlich normal das bei der DJet der Druck nach den Abstellen sofort auf 0 fällt und dieser nicht gehalten wird wie bei der KJet wegen Dampfblasen Bildung und co.

"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • rema350SL-H
  • rema350SL-Hs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz R107 350 SL
Mehr
23 Okt 2019 11:21 #12514 von rema350SL-H
rema350SL-H antwortete auf M116 läuft nicht.
Hallo,

der Benzindruck fällt bei der D-Jetronic nach dem Ausschalten nicht sofort auf Null ab.

Nach dem Ausschalten fällt der Druck auf etwa 1,6 bar und danach sinkt er sehr langsam ab.

Viele Grüße,
Recardo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • rema350SL-H
  • rema350SL-Hs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz R107 350 SL
Mehr
23 Okt 2019 11:45 - 23 Okt 2019 11:58 #12515 von rema350SL-H
rema350SL-H antwortete auf M116 läuft nicht.
Hallo Dominik,

noch zur Ergänzung: Das mit dem langsamen Abfall des Benzindrucks steht auch schon im WHB. Ich füge mal den Abschnitt 07.4-120 an, wo Du die Grundlage der Benzindruckprüfung nochmal nachlesen kannst.

Viel Grüße,
Recardo

Anhang wurde nicht gefunden.

Letzte Änderung: 23 Okt 2019 11:58 von Volker. Begründung: Urheberrecht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
23 Okt 2019 12:01 #12516 von Volker
Volker antwortete auf M116 läuft nicht.
Hallo Dominik,

der Druck darf nicht auf 0 fallen. Er muss minimum bei 1,7 Bar bleiben. Und er darf im Leerlauf auch nicht schwanken.

Du solltest mal die Dichtheit der Benzinschläuche, das Rückschlagventil an der Kraftstoffpumpe und die Dichtheit / Sprühbild der Einspritzventile prüfen.

@ Reacardo: Tut mir leid, aber das Werkstatthandbuch können wir hier nicht als PDF veröffentlichen. Aber oben ist das ja in Englisch vorhanden unter 107 workshop manual - Repair instructions - Combustion - M116 / M117 D-Jetronic .

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
23 Okt 2019 12:39 #12517 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.
Aber was meint ihr könnte das der Fehler sein das das Rückschlagventil defekt ist? Das hat doch eigentlich keinen Einfluss auf den Motorlauf oder? Würde ein defektes Rückschlagventil auch den schwankenden Druck erklären?

Ich bin mir nicht sicher ob das wirklich die Fehlerursache sein kann....:unsure:

"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
23 Okt 2019 12:47 - 23 Okt 2019 12:50 #12518 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.

Volker schrieb: Hallo Dominik,

der Druck darf nicht auf 0 fallen. Er muss minimum bei 1,7 Bar bleiben. Und er darf im Leerlauf auch nicht schwanken.

Du solltest mal die Dichtheit der Benzinschläuche, das Rückschlagventil an der Kraftstoffpumpe und die Dichtheit / Sprühbild der Einspritzventile prüfen.

@ Reacardo: Tut mir leid, aber das Werkstatthandbuch können wir hier nicht als PDF veröffentlichen. Aber oben ist das ja in Englisch vorhanden unter 107 workshop manual - Repair instructions
- Combustion - M116 / M117 D-Jetronic .


Dichtheit der Kraftstoffleitungen im Motorraum habe ich überprüft, das ist nichts. Die Einspritzdüsen hatte ich auch schon ausgebaut. Keine Tropft nach die sind Dicht und das Spritzbild ist an allen 8 gleich.

In diesem Video ist der schwankende Druck auch zusehen.


"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."
Letzte Änderung: 23 Okt 2019 12:50 von AnfängerW116.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
23 Okt 2019 13:16 - 23 Okt 2019 13:17 #12519 von Volker
Volker antwortete auf M116 läuft nicht.
Hallo Dominik,

das Rückschlagventil öffnet ja, sobald die Pumpe läuft. Es kann dann den Druck nicht mehr beeinflussen. Wenn das Rückschlagventil dicht ist und die EV keinen Sprit verlieren, kann es also nur der Druckregler sein. Das kannst Du prüfen, indem Du die Rücklaufleitung in einen Behälter hängst und Druck aufbaust. Wenn dann unterhalb 2,0 Bar immer noch Sprit aus dem Druckregler kommt, ist der defekt. Und schwankender Druck spricht auf für einen defekten Druckregler.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Letzte Änderung: 23 Okt 2019 13:17 von Volker.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
23 Okt 2019 15:04 #12520 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.
Das werde ich überprüfen, nur in welchem Zusammenhang der schwankenden Druck mit dem starken anfetten steht, kann ich mir nicht erklären??



Frage noch der Schlauch auf welchen der Pfeil zeigt ist der Rücklauf und das Ventil mit Pfeil dürfte das Rückschlagventil sein oder sitzt das am KS Paket am Tank am Unterboden?

Gruß

"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
23 Okt 2019 15:20 #12521 von Volker
Volker antwortete auf M116 läuft nicht.
Hallo Dominik,

nein das ist der Druckdämpfer. Das Rückschalgventil sitzt im Stutzen der Benzinpumpe unter dem Tank. Die Leitung von der Benzinpumpe nach vorne hast Du wo angeschlossen? Hoffentlich nicht an diesem Druckdämpfer. Da gehört der Rücklauf zum Tank hin.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
24 Okt 2019 12:31 #12522 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.
Der Zulauf ist Direkt an der Ringleitung angeschlossen.

Kannst du dir vorstellen das die Probleme von einem kaputten Druckregler kommen?

"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
24 Okt 2019 16:24 #12523 von Volker
Volker antwortete auf M116 läuft nicht.
Ja und ich schrieb ja, wie Du das prüfen kannst.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • AnfängerW116
  • Autor
  • Offline
  • Senior Member
  • Senior Member
  • Europe
  • Mercedes-Benz W116 350 SE/L
Mehr
24 Okt 2019 18:45 #12525 von AnfängerW116
AnfängerW116 antwortete auf M116 läuft nicht.
Habe 8 neue Kerzen gekauft und werde morgen den test durchführen und berichten?

Gibt es den Druckregler überhaupt noch neu? Ich kann nirgends was finden.

"Wer einmal hinterm Stern gesessen, wird es niemals mehr vergessen."

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.077 Sekunden
Powered by Kunena Forum