× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

M 116.980 zu mager

  • W 108 3.5
  • Autor
  • Offline
  • Elite Member
  • Elite Member
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
18 Jun 2019 17:21 #11737 von W 108 3.5
M 116.980 zu mager wurde erstellt von W 108 3.5
Hallo Volker,

ich habe mal was ganz neues. Bei einer Routine-Überprüfung von Zündung und CO habe ich festgestellt, dass der Motor deutlich zu mager lief. Jetzt bin ich am Anschlag des Potis vom Steuergerät und habe immer noch nicht mal 2% CO.
Ich denke seit Tagen darüber nach, was ich verändert habe, mir fällt aber nichts Plausibles ein. Hast du vielleicht eine Idee und kannst mir auf die Sprünge helfen, was ich checken soll?
Das Poti stand sonst seit langer Zeit bei 8 Rasten vor Anschlag. Damit hatte ich um die 2,5% und also noch Luft nach oben.
Kann das überhaupt sein oder spinnt der Tester plötzlich?

Liebe Grüße, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
19 Jun 2019 13:59 #11738 von Volker
Volker antwortete auf M 116.980 zu mager
Hallo Olaf,

alles ist möglich. Ich war gerade bei Dir um die Ecke in HH und CUX unterwegs. Es könnten sich z.B. Einspritzventile zusetzen oder schlecht einspritzen. Das würde man dann am HC Wert am 4-Gas tester sehen.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • W 108 3.5
  • Autor
  • Offline
  • Elite Member
  • Elite Member
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
21 Jun 2019 18:12 #11757 von W 108 3.5
W 108 3.5 antwortete auf M 116.980 zu mager
Hallo Volker,

vielen Dank für deine Antwort. Ich muss mein Auto leider ohnehin in die Werkstatt bringen und werde dann auch einen 4-Gas-Test veranlassen.
Im Moment habe ich ein kompliziertes Problem. Bei Stop-and-Go-Verkehr klettert meine Motortemperatur stetig an. Das kenne ich schon und warte geduldig bis der Zusatzlüfter anspringt, der dann auch zuverlässig kühlte. Neuerdings komme ich aber nicht mehr bis zu dieser Temperatur. Bei gut 90 Grad fängt er plötzlich an, ein paar kleinere Zündaussetzer zu haben und stirbt kurz darauf unvermittelt ab. Er lässt sich dann erst wieder starten, wenn ich den Motor habe abkühlen lassen.
Ich hatte zunächst die Zündspule in Verdacht und habe sie gegen eine andere getauscht, die ich noch hatte. Kein Erfolg, das gleiche Problem. Dann habe ich mir ein Zündsteuergerät organisiert und es damit probiert. Fehlerbild exakt gleich. Jetzt bin ich frustriert und weiß nicht weiter. Thermische Probleme sind immer schwer zu lösen. Irgendetwas steigt bei einer bestimmten Temperatur aus. Aber was? Was sollte ich als nächstes prüfen?
Außerdem frage ich mich, warum die Temperatur im Leerlauf überhaupt so deutlich klettert? Das gesamte Kühlsystem habe ich eigentlich längst durch. Viscolüfter und Wasserpumpe sind neu, Kühler hat schon vor Jahren ein neues Netz bekommen. Der Motor läuft zwar wie gesagt etwas zu mager, das bestätigt auch das Kerzenbild, aber ich kann mir nicht vorstellen, dass er deswegen im Leerlauf überhitzt und schon gar nicht, dass er einfach ausgeht.

Liebe Grüße, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
23 Jun 2019 13:30 #11764 von Volker
Volker antwortete auf M 116.980 zu mager
Hallo Olaf,

Du müsstest in dem Moment, wo er nicht mehr will, mal kontrollieren, ob es von fehlendem Sprit, fehlder Einspritzung oder fehlendem / schwachen Zündfunken kommt. Dann kann man anfangen, das weiter einzugrenzen.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: W 108 3.5

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • W 108 3.5
  • Autor
  • Offline
  • Elite Member
  • Elite Member
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
23 Jun 2019 21:31 #11769 von W 108 3.5
W 108 3.5 antwortete auf M 116.980 zu mager
Hallo Volker,

Vielen Dank, du hast mich auf die richtige Spur gebracht. Ich kann den Fehler zum Glück zuverlässig reproduzieren. Nach gut 5 Minuten im Leerlauf klettert die Temperatur Richtung 100 Grad, der Motor humpelt ganz kurz und steigt dann schlagartig aus.
Jetzt ist mir aufgefallen, dass es beim erneuten Startversuch bei Zündung AN kein Geräusch der Benzinpumpe mehr gibt. Nach kurzer Wartezeit vernehme ich dann wieder das typische Summgeräusch von hinten und er springt etwas widerwillig wieder an. Da er dann noch nicht genügend abgekühlt ist, geht er aber auch kurz darauf wieder aus.
Also ausnahmsweise offensichtlich kein Zündungsproblem.
Wie gehe ich jetzt am besten weiter vor?

Liebe Grüße, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
23 Jun 2019 21:46 #11770 von nordfisch
nordfisch antwortete auf M 116.980 zu mager
Hallo Olaf,
das thermische Problem wird dann gar nichts mit der Motortemperatur direkt zu tun haben, sondern mit der Temperatur im Motorraum.
Sowohl die Relais als auch das Steuergerät sitzen da ja beim W108...

Hast du die Motorhaube auf oder zu gehabt?
Ich hatte ein thermisches Problem am Relais, das nur bei geschlossener Motorhaube auftrat - also nicht beim Testen.

Ich würde mal Haupt- und Kraftstoffpumpenrelais brücken, da könntest du diese Fehlerquelle schon mal ausschließen.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • W 108 3.5
  • Autor
  • Offline
  • Elite Member
  • Elite Member
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
23 Jun 2019 22:32 #11771 von W 108 3.5
W 108 3.5 antwortete auf M 116.980 zu mager
Hallo Norbert,

Vielen Dank. Ja genau, es ist sozusagen die Stauhitze im Motorraum. Ja, das Hauptrelais und das Pumpenrelais sitzen direkt am Steuergerät vorn rechts neben dem Kühler. Da wird es knallheiß. Ich glaube, die beiden Relais sind baugleich und ich habe noch ein neues auf Reserve. Ich werde den Fehler provozieren und dann schnell das neue Relais anstecken.

Jedenfalls bin ich wieder zuversichtlich, weil ich eine Spur gefunden habe und da jetzt weitermachen kann.

Wie meinst du das, ein Relais zu brücken?

Liebe Grüße, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
23 Jun 2019 22:53 #11772 von nordfisch
nordfisch antwortete auf M 116.980 zu mager
Hallo Olaf,
Relais brücken meint Ein- und Ausgang direkt verbinden. Dann liegt eben dauernd Spannung an den Komponenten an, unabhängig z.B. von Zündung oder beim Kraftstoffpumpenrelais auch unabhängig vom Steuergerät.

Aber wenn du noch Reserve hast...

Das Kraftstoffpumpenrelais ist dem Hauptrelais nachgeordnet (wird über das Steuergerät geschaltet), daher solltest du erstmal das Hauptrelais tauschen.

Die Relais lassen sich leicht mit einer Kombizange öffnen, indem man die Nasen unten zurückbiegt und auch einwandfrei wieder schließen.

Bei mir (Opel) zeigte das Hauptrelais deutliche Schmorspuren am Kontakt, die in einem erschlafften Schaltkontaktblech begründet waren.

Allerdings ist das originale Bosch-Relais bei Opel nur ein 10 Ampere, bei Benz sind es wohl 30 Ampere Belastbarkeit. Mag sein, dass der W108 noch ein schwächeres hat (?)
Abgesehen von den Rundsteckern bei Mercedes sind die Relais sonst gleich...

Meinen Bericht über das Problem findest du hier: https://oldtimer.tips/de/forum/jetronic/42-problem-mit-dem-hauptrelais#187

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
24 Jun 2019 00:12 #11773 von Volker
Volker antwortete auf M 116.980 zu mager
Hallo Olaf,

wenn es schlecht läuft, kann das Problem auch aus dem Steuergerät kommen. Denn das steuert über Masse an Kl. 19 das Benzinpumpenrelais.Das Dumme ist, dass das Steuergerät bei absterbendem Motor auch die Pumpe abschaltet. Du kannst aber Kl. 19 mal auf Masse legen, ob der Fehler dann immer noch auftritt.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • W 108 3.5
  • Autor
  • Offline
  • Elite Member
  • Elite Member
  • Mercedes-Benz W108 280 SE/L 3.5
Mehr
26 Jun 2019 17:45 #11782 von W 108 3.5
W 108 3.5 antwortete auf M 116.980 zu mager
Hallo Volker, hallo Norbert,

Ihr seid wirklich klasse, vielen Dank nochmal für eure Unterstützung. Es ist tatsächlich das Steuergerät. Hauptrelais und Pumpenrelais sind in Ordnung, bzw. der Motor ging nach Tausch trotzdem nahe 100 Grad schlagartig aus.
Dann habe ich schnell mein Ersatz-Steuergerät angeschlossen und den Motor ohne Zusatzlüfter sogar deutlich über 100 Grad warmlaufen lassen. Alles in Ordnung. Mit Zusatzlüfter kühlt er dann auf knapp 100 Grad runter und läuft absolut stabil.
Auch Leerlauf-CO konnte ich wieder auf 2,5% einregeln. Volker, darf ich dir das Steuergerät zusenden, um den Defekt zu verifizieren?

Liebe Grüße, Olaf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.153 Sekunden
Powered by Kunena Forum