× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

VOLVO P1800 ES nach Winterpause Vieeeeeel zu fett !!!!!

  • Schneewittchen
  • Schneewittchens Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Volvo 1800 2.0 E, ES
Mehr
09 Apr 2019 18:06 #11346 von Schneewittchen
Hallo Freunde der gepflegten Einspritzung,

ich habe ein großes Problem mit meinem P1800 ES.
Nachdem er im letzten Oktober endlich TÜV mit Vollabnahme bekommen hat und die Instandsetzung / Restaurierung vorerst abgeschlossen war, lief das Auto sehr gut.
(Ich hatte noch ein Problem mit dem Tank, aber auch das gelöst und alles war ok).
Der Wagen sprang gut an, lief im Standetwas hoch (Drosselklappe ging nicht ganz zu, wurde behoben und Leerlauf eingestellt mit Leerlaufregulierung), nahm aber gut Gas an und lief ordentlich für die wenigen km die ich im letzten Jahr noch gefahren bin (vielleicht 30km).
Nun wollte ich das Auto entwintern und startete und stellte fest, daß das Gemisch viel zu fett ist!!
Wagen läuft nicht mehr rund, nimmt überhaupt kein Gas an, hat null Leistung, stinkt nach Sprit!
Kerzen raus: Total verrußt!
Im Rahmen der Restaurierung habe ich SDF und alle Komponenten der Einspritzung überholt / überholen lassen.
Gestern nun an den Fühlern für Wassertemp und Lufttemp gemessen: alles i.O.
SDF Widerstände und Unterdruck im Soll (Verlust 0,05 bar in 8 sec).
Was ich zu meiner Verwunderung noch feststellte: Die Zündung (123 ist verbaut) stimmte VOR dem letzten Abstellen exact!!
Nun war sie um 20 Grad nach früh verstellt !!! Wie kann das sein???
Zündung wieder richtig engestellt, brachte aber nichts....
Bin jetzt echt etwas ratlos und frage mal die freaks unter euch. Wo kann / soll ich suchen? Habt ihr eine Idee?

Beste Grüße
Martin

P1800ES B20F

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
09 Apr 2019 18:47 #11347 von Volker
Hallo Martin,

was macht denn der Benzindruck?

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schneewittchen
  • Schneewittchens Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Volvo 1800 2.0 E, ES
Mehr
09 Apr 2019 20:13 #11348 von Schneewittchen
Hallo Volker,

Benzindruck sehr gut, wie vorgeschrieben, 2,1bar. Das Manometer ist zur Zeit anstelle des Kaltstartventils installiert.
Die Einspritzdüsen wurden alle 4 gereinigt und überprüft per ASNU.

Beste Grüße Martin

P1800ES B20F

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
09 Apr 2019 20:52 #11349 von Volker
Hallo Martin,

das ist alles seltsam. Ein Zündverteiler verstellt sich ja nicht mal so einfach. Hast Du denn die anderen Werte wie Drehzahlverstellung und Unterdruckverstellung des ZV gemessen? Nicht dass da an der Verstellung was im Argen ist und Du nur einen Punkt betrachtest.

Wie hoch ist denn der CO im Leerlauf?

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
09 Apr 2019 21:03 #11350 von nordfisch
Hallo Martin,
miss doch noch mal die Widerstandswerte der Sensoren direkt am Steuergerätestecker.
Kabelprobleme sind immer wahrscheinlich.

Und miss auch nochmal die Versorgungsspannung(en) des Steuergeräts.

20° Änderung des Zzp ist ja nicht gerade wenig. Keinerlei Erklärung dazu, Verteiler locker?
Ist die Zündung nach früh gewandert? Dann könnte das Modul 'ne Macke haben und falsche Frühzündungswerte liefern, d.h. regeln, als ob die Drehzahl höher wäre.
Gibt es da jetzt überhaupt noch eine Frühverstellung?
Mir sind diese 1-2-3 und vergleichbare Systeme suspekt. Blackboxes - ich mag die Mechanik lieber.
Du wärst nicht der Erste, bei dem so eine blackbox defekt wäre.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Jörg
  • Jörgs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Europe
  • Volvo 1800 2.0 E, ES
Mehr
10 Apr 2019 09:31 #11356 von Jörg
Guten Tag Martin!

Als ich vor 3 Wochen bei meinem 1800E B 20 E den Zündschlüssel umdreht, OHNE das Gaspedal zu berühren, sprang der Motor sofort an.

Das Fahrzeug stand mit vollem Tank über 4 Monate. Es gab dann ein paar Fehlzündungen, seitdem normales Verhalten im Leerlauf und während der Fahrt.

Die Fehlzündungen und lustige Knallereien führe ich auf den abgestandenen Kraftstoff in den Leitungen zurück.

Verbaut ist ein 123Ignition Zündverteiler, wie auch bei vielen Fahrzeugen in unserem Club. Da mag sich echauffieren wer will, wir sind sehr zufrieden. Hat ja auch den Vorteil, dass man mit eingeschaltetern Zündung basteln. Nur bei der jüngsten Revison eine 1800ES wurde der Verteil verdreht eingebaut, wir haben es erst jetzt bemerkt, und die Einstellungen entsprechend angepasst. Ist zwar ganz und gar nicht korrekt, ein fremder Monteur muss erst fluchend auf diese "Besonderheit" kommen. Könnte es sein, dass bei der Montage Deines Verteilers ein ähnlicher Fehler gemacht wurde?

Gruss
Jörg

BTW: Sagt Dir das Stichwort "Zugspitze" etwas?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schneewittchen
  • Schneewittchens Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Volvo 1800 2.0 E, ES
Mehr
10 Apr 2019 12:50 #11360 von Schneewittchen
Hallo Jörg, hallo Norbert, hallo Volker,

vielen Dank für eure Antworten.
Ich habe irgendwie die 123 in Verdacht, obwohl ich bis jetzt auch damit keine Probleme hatte.
Jörg, deinen Hinweis mit dem verdrehten Einbau werde ich am WE überprüfen und mich dazu nochmals melden.

Volker: CO kann ich nicht messen, habe keinen Tester.
Aber die Kerzen sind wirklich total verrust, nicht nur ein wenig.
Der Motor läuft total unrund und nicht auf allen Zylindern.

Was die ankommenden Werte am Steuergerät betrifft, so werde ich mich damit auch am WE beschäftigen können, ich habe ja zum Glück die Super-Prüfleiste gekauft .. :-)

Ich berichte dann wieder. Vielen Dank mal vorerst für die Hinweise.

PS: @Jörg: "Zugspitze" sagt mir nix.... :-(

Beste Grüße
Martin

P1800ES B20F

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schneewittchen
  • Schneewittchens Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Volvo 1800 2.0 E, ES
Mehr
19 Apr 2019 12:36 #11424 von Schneewittchen
Hallo zusammen,

nachdem mich der Job leider die letzten Wochen mal wieder fest im Griff hatte und ich keine Zeit finden konnte, am Schneewittchen zu Schrauben, konnte ich gestern endlich mal wieder was machen.
Also: nachdem ich alle Verbindungen zum Steuergerät an der Steckerleiste gemessen hatte und KEINE Fehler finden konnte, habe ich die 123 komplett abgebaut und wieder penibel eingebaut. Als ich dann die Zündung einschalten wollte, kam: nix! Tot!
Batteriespannung gemessen: 2,7 V!
Oh Gott, sollte die Batterie die Wurzel allen Übels sein??
Also mal schnell eine Batterie mit 70Ah aus einem anderen Auto ausgebaut, 123 eingestellt, Schlüssel rum, brumm !!
Volvo läuft wie am ersten Tag!!
Die alte.Batterie hing den ganzen Winter am Jogger, hatte auch 13 V beim Wiedereinbau, aber wohl Null Kapazität mehr. Zumindest nur so viel, dass es gerade mal nach dem ersten Start nach dem Winter für 3 Minuten runden Motorlauf reichte, danach Aussetzer und keine Leistung. Er lief dann ja auch nach meiner ersten Vermutung nicht zu fett, sondern das Gemisch wurde nur noch sporadisch gezündet und dadurch waren die Kerzen verrusst und nass...
Ich habe jetzt gerade eine kleine Probefahrt ums Dorf gemacht: Auto läuft sehr gut, alles Bestens.
Ein Problem dennoch: nachdem der Motor warm gelaufen war, fuhr ich an die Tankstelle um Luftdruck der Reifen zu prüfen. Als ich wieder wegfuhr, stellte ich fest, dass das Auto im warmen Zustand bei Hocbeschleunigen leicht zu ruckeln beginnt und nicht richtig auf Drehzahl kommt (keine bzw. wenig Leistung, wie am Gummiband..)
Drosselklappenschalter? Kerzen? Habt ihr ne Idee?
Frohe Ostern und eine unfall- und pannenfreie Saison
Gruss Martin

P1800ES B20F

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
19 Apr 2019 14:17 - 19 Apr 2019 14:18 #11427 von Volker
Hallo Martin,

es ist schön, dass der P1800 E jetzt läuft. Das Steuergerät braucht min. 11,5 V, um sauber zu funktionieren.

Dein Phänomen beim Beschleunigen hört sich nach fehlender Beschleunigungsanreicherung an. Also DKS, Kabel, Steuergerät mal prüfen. Zündzeitpunkt und dessen Verstellung muss natürlich auch stimmen.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Letzte Änderung: 19 Apr 2019 14:18 von Volker.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schneewittchen
  • Schneewittchens Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Volvo 1800 2.0 E, ES
Mehr
21 Apr 2019 12:14 #11433 von Schneewittchen
Hallo Volker, hallo D-Jetter,

mal ein kurzes Osterupdate:
Fehler mit extrem nachlassender Leistung beim Beschleunigen geht so weit, dass das Auto stehen bleibt!!
Aber eben nur wenn der Motor warm ist.
Stellt man das Auto kurz ab, wartet ein paar Minuten und startet wieder, läuft der Motor kurzzeitig normal, dreht schön hoch und beschleunigt.
Das führte mich in meinen Vermutungen in Richtung Dampfblasenbildung!!
Der Abgaskrümmer sitzt beim p1800 auf der Ansaugseite und der Druckregler unmittelbar über dem Krümmer. Mit dem Thermometer gemessen, habe ich ca. 75 Grad auf der Oberfläche der Spritleitung (Metall) und im unteren Teil des Druckreglers noch etwas mehr.
Könnt ihr meinen Verdacht teilen?
Ich wollte es jetzt mal mit einem Alu-Abschirmblech versuchen.
Andere Ideen?
PS: ich habe vor einigen Wochen eine neue Einspritzpumpe eingebaut (Bosch), die mir im Betrieb recht laut vorkommt......lauter jedenfalls als die Originalpumpe (die undicht war)

Beste Grüsse und weiter schöne Osterfeiertage
Martin

P1800ES B20F

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Jörg
  • Jörgs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Europe
  • Volvo 1800 2.0 E, ES
Mehr
21 Apr 2019 12:48 #11434 von Jörg
Guten Tag Martin!

wenn Du wüsstest, wie viel Volvo 1800E/ES und 140 mit eben diesem Setup, Druckregler über Abgaskrümmer, verbaut wurden, dann kannst Du entspannt dies als Fehlerquelle ausschliessen.

Hast Du den Druckregler richtig eingestellt und den Druck auch einmal während der Fahrt überprüft? Manometer mit langem Kraftstoffschlauch in den Innenraum.

Von den als Ersatz angebotenen BOSCH Kraftstoffpumpen halte ich gar nichts, sie sind in einem Volvo 1800E/ES viel zu laut. Die Pierburg 7.21287.53.0 wäre richtig. Zusätzlich verhindert der Gummimantel, dass Schwingungen auf die Karosserie übertragen werden. Auch sie sollte mit passenden Silentblöcken montiert werden.

Welche BOSCH Pumpe hast Du als Ersatz gewählt? Hast Du beim Tausch der Kraftstoffpumpe auch die Filter gewechselt, auf der Saugseite und auf der Druckseite?

Fehler, die bei uns schon auftraten: Die Membran im Druckregler war altersbedingt gebrochen. Eine neue Pierburg Pumpe baute ungenügenden Druck auf, sie wurde vom Lieferanten sofort ersetzt.

Gruss
Jörg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schneewittchen
  • Schneewittchens Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • Volvo 1800 2.0 E, ES
Mehr
21 Apr 2019 20:19 #11436 von Schneewittchen
Hallo Jörg,

danke für deinen Beitrag.
Ich schaue mal nach der Bosch Pumpemnummer und gebe sie noch durch.
Kraftstoffdruck auch unter Drehzahl konstant mit 2,1 bar gemessen.
Alle Filter sind neu, auch im Tank.
Dass dieses Setup zigtausendmal funktioniert hat, ist schon klar.
Ich hab aber sonst keinen Ansatzpunkt, der dieses Phänomen erklären könnte.
Zumal das Problem ja nur Auftritt, wenn der Motor warm ist.
Zu geringer Pumpendruck, zu wenig Kraftstoff oder verstopfte Filter würden ja auch im kalten Zustand diese Erscheinungen zeigen.
Ich werde mal noch die inzwischen überholte originale Spritpumpe wieder einbauen und wieder berichten.
Beste Grüße Martin

P1800ES B20F

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Jörg
  • Jörgs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Europe
  • Volvo 1800 2.0 E, ES
Mehr
21 Apr 2019 21:24 #11437 von Jörg
Hallo Martin!

Täusche ich mich, hattest Du nicht schon berichtet, dass Du die olle Bosch Pumpe zerlegen und revidieren wolltest. Hut ab.

Zu Deinem Problem bei warmen Motor: Gurgle einmal "volvo loizidis". Der berühmte Zahnarzt aus Frankfurt. Sein Fahrzeug hat zwar keine D-Jetronic, aber bei Betriebstemperatur fiel ein Relais aus. Überprüfe einmal alle Steckverbindungen und Leitungen zum Haupt- und zum Krafstoffrelais. Auch die Masseleitungen, die am Sammelsaugrohr angeschlossen sind.

Hatte ich Dich schon auf das Volvo Werkstatt-Handbuch "2 (24) Störungssuchschema Einspritzmotoren" aufmerksam gemacht?

Zugspitze = Jahrestreffen der P1800 IG. Dann bist Du dort nicht Mitglied.

Gruss
Jörg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
22 Apr 2019 09:42 #11438 von Volker
Hallo,

und es gibt auch so Effekte wie verstopftes Sieb im Tank, die den Benzindruck bei entsprechenden Fahrbedingungen oder dann, wenn sich genügend Dreck im Tank vor dem Sieb ansammelt, fallen lassen. Deshalb war Jörgs Tipp mit dem Manometer während der Fahrt schon richtig.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
22 Apr 2019 11:54 #11439 von nordfisch

Jörg schrieb: ... bei Betriebstemperatur fiel ein Relais aus. Überprüfe einmal alle Steckverbindungen und Leitungen zum Haupt- und zum Krafstoffrelais. ...


... und nimm ruhig einmal den Blechdeckel vom Hauptrelais ab. Ich hatte da einen Fehler, der sich auch erst bemerkbar machte, wenn das Relais warm war. Das Auto überfettete auch sehr stark, weil die D-Jetronic bei Unterspannung macht, was sie will.
Link zum Problem: https://oldtimer.tips/de/forum/jetronic/42-problem-mit-dem-hauptrelais#187

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.173 Sekunden
Powered by Kunena Forum