× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

R107 350SL TI halbiert sich bei geringer Last an zwei Gruppen

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
01 Nov 2018 07:44 #10576 von milli.schrauber
Hallo, ich schlage mich seit langen mit einem Problem an einem 350SL herum. Der Motor läuft im Leerlauf vom aller feinsten, unverbrannte Kohlenwasserstoffe im Leerlauf ohne Katalysator ca. 100-120 ppm. Wenn man dann aber ein bisschen Gas gibt halbiert sich an zwei Einspritzgruppen das TI von ca. 4 ms auf 2 ms und die betroffenen Zylinder fallen aus. Dieses Phänomen bleibt sogar erhalten wenn der Druckfühler abgezogen wird. ( dann läuft er natürlich so gut wie gar nicht aber die TI Halbierung bleibt) Abziehen des Drosselklappengebers bringt auch nichts. (Spannungsversorgung vom Geber ist ja die gleiche wie bei den Auslösekontakten) Das Signal der Auslösekontakte sieht bei allen Gruppen gleich aus, nur halt zeitlich versetzt wenn auf Zylinder 1 getriggert wird. (habe nirgendwo gefunden ob 5V als Versorgung für DK und Auslösekontakte richtig sind, sieht aber nach gewollt aufbereiteter Spannung aus) Bisher habe ich den Leitungsstrang durchgemessen, die Zuordnung der Gruppen überprüft, einen Quertausch der Einspritzventile durchgeführt. Die Anschlussleitungen der Einspritzventile getauscht (die Betroffene Gruppe bleibt die selbe) das Steuergerät inklusive Druckfühler bei Bosch in Hildesheim überprüfen und revidieren lassen- ohne Erfolg, Darauhin das SG wieder eingeschickt, ein Austausch Gerät bekommen- bei dem zu allem Überfluss auch noch der Leerlauf schlecht war, aber das beschriebene Phänomen war trotzdem weiter da. Wenn Mann zügig durch diesen Bereich beschleunigt läuft er ab ca. 3000 U/min wieder gut, auch auf der Straße kann man halt nur nicht vorsichtig anfahren...die Zündung wurde natürlich auch schon überarbeitet und das Sekundär und Primär Zündbildvsind jetzt wie aus dem Lehrbuch...hat jemand von euch noch die zündende Idee oder ein ähnliches Problem schon einmal gehabt? Könnte gute Tipps dringend gebrauchen... vielen Dank der Schrauber

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 09:00 #10577 von Volker
Hallo ???,

es wäre schön, wenn Du mit Vornamen unterschreiben würdest, dann könnten wir Dich anreden.

Also im Leerlauf überlagert das Poti die Signalaufbereitung des Saugrohrdruckfühlers. Anscheinend hast Du das voll auf fett stehen, so dass dann bei Öffnen des Leerlaufschalters das Gemisch magerer wird. Im Leerlauf sind aber Impulse mit gut 2,5 ms richtig. 4ms im Leerlauf am warmen Motor ist definitiv zu viel.

Im Steuergerät gibt es beim 8-Zylinder zwei parallele Zweige zur Errechnung der Länge des Einspritzimpulses über zwei getrennte Pulsweitenmodulatoren. Die dürfen laut Bosch nicht mehr als 0,1ms abweichen. Das hat aber Bosch bestimmt getestet. Mit fehlt auch keine Situation an den Sensoren ein, die einen solch großen Unterschied von 2ms auf 4 ms machen könnte. Es gibt ja nur 1 Sensor für Kühlwasser, Luft und einen Saugrohrdruckfühler. Und die grundlegende Abweichung der beiden Zweige sowie die Impulslängen sollte Bosch im Werk geprüft haben. Noch dazu hast Du ein Austauschgerät bekommen.

Die interessante Frage ist nun die, warum Dein warmer Motor überhaupt die 4ms braucht und wie es sein kann, dass die Einspritzventile ohne Leerlauf unterschiedliche Impulse bekommen. Selbst ein falscher Widerstand oder Übergangswiderstand kann das Signal nicht so arg verlängern. Aber sicherheitshalber solltest Du an Kl. 3-6 mal die Widerstandwerte gegen Fahrzeugmasse am Kabelbaum messen. Das sollten so 1,2 bis 2 Ohm sein, da ja immer 2 EV parallel hängen. Und dann würde ich vermuten, dass Dein Motor Falschluft bekommt, wenn er 4ms im Leerlauf braucht.

5V gibt es übrigens nirgends in der Elektronik. Wir haben keine ICs, alles ist auf 12V analoger Basis.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
01 Nov 2018 09:51 #10578 von nordfisch
Hallo,
hast du mal die Triggersignale bei höherer Drehzahl geprüft?

Die 2 Gruppen, die ausfallen, werden die sein, die im StG zusammengefasst sind. Nenne sie daher bitte mal.

Fehlt bei einer 'Doppelgruppe' das Signal eines der beiden Triggerkontakte, gibt es keinen Einspritzimpuls, weil ein Flip-Flop auf das Signal des anderen Triggerkontaktes wartet.

Nur so eine Idee... aber miss mal alle Triggersignale im niedrigen, mittleren und höherem Drehzahlbereich.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 13:34 #10579 von Volker
Hallo Norbert,

er beschreibt ja keinen Ausfall einer Einspritzgruppe sondern einen Abfall von 4ms auf 2ms. Das hat eher nichts mit dem Gebiss zu tun.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
01 Nov 2018 16:34 #10580 von nordfisch
Hallo,
die für die Veränderung der Einspritzdauer zuständigen Faktoren sind doch für beide 'Doppelgruppen' gleich - mit Ausnahme der Triggersignale.

@Volker: Kann es sein, dass durch fehlende Last (zu hoher Widerstand wegen fehlender EV-Masse) die Einspritzzeit kürzer wird?

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 19:14 #10581 von Volker
Hallo Norbert,

deshalb schrieb ich ja, er soll mal die Widerstände der EV messen. Aber eigentlich eher nicht so gravierend. Denn bei zu hohem Widerstand schaltet der Endtransistor ja immer noch genauso durch. Dann kann ein höherer Widerstand ein bisschen Abklingen verursachen. Aber gleich 2 ms mehr? Eher nicht. Müsste man sich aber die Signale ansehen.

Jetzt wollen wir doch erst mal hören, welche EV es sind. Und es bleibt ja immer noch die Frage, warum es 4ms sein müssen, damit der Motor rund läuft. Das ist viel zu lang / fett.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
01 Nov 2018 21:10 #10582 von milli.schrauber
Ganz vielen Dank für die schnelle Antworten, werde jetzt mal meine Hausaufgaben machen und melde mich was es ergeben hat. Das CO Poti steht maximal in der Mitte, die Spannungsversorgung für „Gebiss“ und DK Schalter (ich glaube Pin 12) hat bei mir auf jeden Fall 5V... ich denke ich prüfe mal als erstes wer den Anschluss so stark belastet... ganz liebe Grüße Daniel Kronsbein

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
01 Nov 2018 21:34 #10583 von nordfisch
Hallo Daniel,
sowohl das Gebiss als auch der Drosselklappenschalter haben eigentlich keine 'Spannungsversorgung'.

Zugeführt wird lediglich eine von der Motormasse abgekoppelte Masseversorgung.

Die Triggerkontakte wie auch der DKS haben nur eine Schaltfunktion und brücken die entsprechenden anderen zum Steuergerät führenden Kontaktleitungen je nach Anforderung / Funktion dauerhaft oder wiederholt auf diese Masse. Das ist alles.

Die Spannungen, die du da misst, würde ich daher nicht Versorgungsspannungen nennen.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 22:11 #10584 von Volker
Hallo Daniel,

was Du da an DKS Und Gebiss allenfalls misst, sind die Spannungsteiler im Steuergerät. Die Spannungsversorgung Pin 12 ist Masse.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
01 Apr 2019 21:45 #11297 von milli.schrauber
Hallo zusammen,
ich habe heute endlich Zeit gefunden an meinem Katastrophen SL zu messen und meine Hausaufgaben zu machen. Der Wiederstand der Ventile an Pin 3,4,5 u. 6 beträgt 1,7 Ohm gegen Masse. Danach habe ich diverse Signale aufgezeichnet die ich gerne mal bewertet hätte. (der Dateiname beschreibt die Messstelle) Das Ti Signal kommt mir seltsam vor, im Einschaltmoment stehen 12,5 V an, diese reduzieren sich aber bis zum Abschalten auf 6V. Masse und Spannungsversorgung habe ich heute wiederholt mit 10A belastet und als Standfest befunden

Dieser Beitrag enthält Anhänge.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
01 Apr 2019 21:48 - 01 Apr 2019 21:54 #11298 von milli.schrauber
Fortsetzung... Wenn ich die CO Einstellung betätige ändern sich sehr stark die Abgaswerte (von 0,1 Vol % CO bis ca. 10 Vol % CO) aber die Auswirkungen sehe ich kaum an der Länge des TI Signals. Beim reduzieren wird es kurz ein wenig kürzer, man hört die Veränderung am Motorlauf aber dann pendelt es sich wieder nahezu auf den Ausgangswert ein...Vielen Dank schon mal für Eure Mühe, ganz lieben Gruß Daniel

Dieser Beitrag enthält Anhänge.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 01 Apr 2019 21:54 von milli.schrauber.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Apr 2019 23:20 #11299 von Volker
Hallo David,

sich durch Deine PDFs durchzuklicken ist mühsam. Ich habe die ersten 2 geöffnet, die an Kl. 5 und Kl. 6 aufgenommen wurden. Bei welcher Drehzhal wurden die aufgenommen? Auffällig ist, dass der Einspritzimpuls in Bild 1 zwei unterschiedliche Zeiten hat. Im Bild 2 ist das identisch.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
02 Apr 2019 06:11 #11300 von milli.schrauber
Das erste Bild ist während der Störung aufgenommen, DK leicht betätigt ca 1200 U/min. Bild zwei sind die selben Pins im Leerlauf, daher kein Unterschied in der Ansteuerung. Die Dateinamen der pdf‘s beschreiben die Messstelle, leider sehe ich den auch nur vollständig wenn ich rechts klicke und dann auf Eigenschaften...das geht sicher besser, bin aber ein ziemlicher „Forum Legastheniker“ Im weiteren Verlauf gibt es auch Signalbilder der Auslösekontakte in den selben Betriebszuständen. Vielen Dank und Gruß Daniel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
02 Apr 2019 10:17 - 02 Apr 2019 10:27 #11301 von Volker
Hallo David,

also auf dem ersten Bild bei 1200/min sind die Abstände der Impulse rechnerisch richtig. Es ist also kein Zwischenimpuls, sondern der reguläre. Dann wäre einer der beiden Pulsweitenmodulatoren defekt. Beim 8-Zylinder sind zwei parallele Zweige aufgebaut, die dann am Ende je 2 Treiberstufen bedienen. Wenn die auseinander laufen, ist das Steuergerät als defekt anzusehen.

3 und 5 sowie 4 und 6 müssten gleiches Verhalten zeigen. Denn die hängen jeweils am gleichen PWM. Aber auseinander laufen dürfen sie trotzdem nicht.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Letzte Änderung: 02 Apr 2019 10:27 von Volker.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
02 Apr 2019 12:48 #11302 von milli.schrauber
Hallo Volker, vielen Dank für die Infos... das Steuergerät war bereits zwei mal bei Bosch in Hildesheim zur Überprüfung/Überholung, ich habe von Bosch auch schon einmal ein Austausch Gerät geschickt bekommen. Das AT Gerät hatte neben grundsätzlich schlechtem Motorlauf aber den gleichen Fehler... gibt es noch eine Möglichkeit das Steuergerät verlässlich zu Überprüfen? Herzliche Grüße, Daniel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
02 Apr 2019 14:43 #11303 von Volker
Hallo David,

nachdem das Bosch als heil deklariert kann ich das nicht so recht glauben und bin mal bereit, das zu Deiner Unterstützung zu prüfen. Oder Du kommst zu einem der Workshops auf dem Hänger. Letztes Jahr kam so einer aus Bremen mit einem 350 SL. Da habe ich dann festgestellt, dass sowohl das Gebiss als auch der Saugrohrdruckfühler hin war. Mit Teilen zur Probe von mir lief er plötzlich sauber am Motortester.

Ich gehe aber davon aus, dass nach Deiner Messung Dein Steuergerät defekt ist, denn so unterschiedliche Einspritzimpulse darf es nicht machen. Die äußeren Bedingungen für alle 8 Zylinder sollten ja gleich sein.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
02 Apr 2019 14:57 #11304 von milli.schrauber
Hallo Volker, ich gehe eigentlich auch davon aus das, dass Steuergerät fehlerhaft ist... darf ich das Steuergerät und den Druckfühler denn mal zu Dir einschicken? Ich habe in den letzten 30 Jahren etliche D- Jetronic Fahrzeuge zum laufen gebracht, aber dieser ist sehr hartnäckig... Ich wäre sehr dankbar wenn ich den Ofen als geheilt entlassen könnte...
Liebe Grüße Daniel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
02 Apr 2019 16:48 #11305 von Volker
Hallo Daniel,

mache ich als Ausnahme, weil ich neugierig bin, ob Bosch hier sauber gearbeitet hat oder nicht. Da ich bisher immer auf Bosch als professionellen Dienstleister verweise, muss ich ja wissen, ob sie das richtig tun. Zur Not habe ich auch richtig funktionierende Teile da, damit ihr das Auto wieder los werdet.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
02 Apr 2019 18:55 #11306 von milli.schrauber
Welche Bauteile darf ich zusenden und an welche Adresse? Gruß Daniel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
02 Apr 2019 19:44 #11307 von Volker
Hallo Daniel,

ich rufe Dich morgen im Büro mal an, da sprechen wir das durch.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.201 Sekunden
Powered by Kunena Forum