× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

R107 350SL TI halbiert sich bei geringer Last an zwei Gruppen

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
01 Nov 2018 07:44 #10576 von milli.schrauber
Hallo, ich schlage mich seit langen mit einem Problem an einem 350SL herum. Der Motor läuft im Leerlauf vom aller feinsten, unverbrannte Kohlenwasserstoffe im Leerlauf ohne Katalysator ca. 100-120 ppm. Wenn man dann aber ein bisschen Gas gibt halbiert sich an zwei Einspritzgruppen das TI von ca. 4 ms auf 2 ms und die betroffenen Zylinder fallen aus. Dieses Phänomen bleibt sogar erhalten wenn der Druckfühler abgezogen wird. ( dann läuft er natürlich so gut wie gar nicht aber die TI Halbierung bleibt) Abziehen des Drosselklappengebers bringt auch nichts. (Spannungsversorgung vom Geber ist ja die gleiche wie bei den Auslösekontakten) Das Signal der Auslösekontakte sieht bei allen Gruppen gleich aus, nur halt zeitlich versetzt wenn auf Zylinder 1 getriggert wird. (habe nirgendwo gefunden ob 5V als Versorgung für DK und Auslösekontakte richtig sind, sieht aber nach gewollt aufbereiteter Spannung aus) Bisher habe ich den Leitungsstrang durchgemessen, die Zuordnung der Gruppen überprüft, einen Quertausch der Einspritzventile durchgeführt. Die Anschlussleitungen der Einspritzventile getauscht (die Betroffene Gruppe bleibt die selbe) das Steuergerät inklusive Druckfühler bei Bosch in Hildesheim überprüfen und revidieren lassen- ohne Erfolg, Darauhin das SG wieder eingeschickt, ein Austausch Gerät bekommen- bei dem zu allem Überfluss auch noch der Leerlauf schlecht war, aber das beschriebene Phänomen war trotzdem weiter da. Wenn Mann zügig durch diesen Bereich beschleunigt läuft er ab ca. 3000 U/min wieder gut, auch auf der Straße kann man halt nur nicht vorsichtig anfahren...die Zündung wurde natürlich auch schon überarbeitet und das Sekundär und Primär Zündbildvsind jetzt wie aus dem Lehrbuch...hat jemand von euch noch die zündende Idee oder ein ähnliches Problem schon einmal gehabt? Könnte gute Tipps dringend gebrauchen... vielen Dank der Schrauber

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 09:00 #10577 von Volker
Hallo ???,

es wäre schön, wenn Du mit Vornamen unterschreiben würdest, dann könnten wir Dich anreden.

Also im Leerlauf überlagert das Poti die Signalaufbereitung des Saugrohrdruckfühlers. Anscheinend hast Du das voll auf fett stehen, so dass dann bei Öffnen des Leerlaufschalters das Gemisch magerer wird. Im Leerlauf sind aber Impulse mit gut 2,5 ms richtig. 4ms im Leerlauf am warmen Motor ist definitiv zu viel.

Im Steuergerät gibt es beim 8-Zylinder zwei parallele Zweige zur Errechnung der Länge des Einspritzimpulses über zwei getrennte Pulsweitenmodulatoren. Die dürfen laut Bosch nicht mehr als 0,1ms abweichen. Das hat aber Bosch bestimmt getestet. Mit fehlt auch keine Situation an den Sensoren ein, die einen solch großen Unterschied von 2ms auf 4 ms machen könnte. Es gibt ja nur 1 Sensor für Kühlwasser, Luft und einen Saugrohrdruckfühler. Und die grundlegende Abweichung der beiden Zweige sowie die Impulslängen sollte Bosch im Werk geprüft haben. Noch dazu hast Du ein Austauschgerät bekommen.

Die interessante Frage ist nun die, warum Dein warmer Motor überhaupt die 4ms braucht und wie es sein kann, dass die Einspritzventile ohne Leerlauf unterschiedliche Impulse bekommen. Selbst ein falscher Widerstand oder Übergangswiderstand kann das Signal nicht so arg verlängern. Aber sicherheitshalber solltest Du an Kl. 3-6 mal die Widerstandwerte gegen Fahrzeugmasse am Kabelbaum messen. Das sollten so 1,2 bis 2 Ohm sein, da ja immer 2 EV parallel hängen. Und dann würde ich vermuten, dass Dein Motor Falschluft bekommt, wenn er 4ms im Leerlauf braucht.

5V gibt es übrigens nirgends in der Elektronik. Wir haben keine ICs, alles ist auf 12V analoger Basis.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
01 Nov 2018 09:51 #10578 von nordfisch
Hallo,
hast du mal die Triggersignale bei höherer Drehzahl geprüft?

Die 2 Gruppen, die ausfallen, werden die sein, die im StG zusammengefasst sind. Nenne sie daher bitte mal.

Fehlt bei einer 'Doppelgruppe' das Signal eines der beiden Triggerkontakte, gibt es keinen Einspritzimpuls, weil ein Flip-Flop auf das Signal des anderen Triggerkontaktes wartet.

Nur so eine Idee... aber miss mal alle Triggersignale im niedrigen, mittleren und höherem Drehzahlbereich.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 13:34 #10579 von Volker
Hallo Norbert,

er beschreibt ja keinen Ausfall einer Einspritzgruppe sondern einen Abfall von 4ms auf 2ms. Das hat eher nichts mit dem Gebiss zu tun.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
01 Nov 2018 16:34 #10580 von nordfisch
Hallo,
die für die Veränderung der Einspritzdauer zuständigen Faktoren sind doch für beide 'Doppelgruppen' gleich - mit Ausnahme der Triggersignale.

@Volker: Kann es sein, dass durch fehlende Last (zu hoher Widerstand wegen fehlender EV-Masse) die Einspritzzeit kürzer wird?

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 19:14 #10581 von Volker
Hallo Norbert,

deshalb schrieb ich ja, er soll mal die Widerstände der EV messen. Aber eigentlich eher nicht so gravierend. Denn bei zu hohem Widerstand schaltet der Endtransistor ja immer noch genauso durch. Dann kann ein höherer Widerstand ein bisschen Abklingen verursachen. Aber gleich 2 ms mehr? Eher nicht. Müsste man sich aber die Signale ansehen.

Jetzt wollen wir doch erst mal hören, welche EV es sind. Und es bleibt ja immer noch die Frage, warum es 4ms sein müssen, damit der Motor rund läuft. Das ist viel zu lang / fett.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • milli.schrauber
  • Autor
  • Offline
  • New Member
  • New Member
Mehr
01 Nov 2018 21:10 #10582 von milli.schrauber
Ganz vielen Dank für die schnelle Antworten, werde jetzt mal meine Hausaufgaben machen und melde mich was es ergeben hat. Das CO Poti steht maximal in der Mitte, die Spannungsversorgung für „Gebiss“ und DK Schalter (ich glaube Pin 12) hat bei mir auf jeden Fall 5V... ich denke ich prüfe mal als erstes wer den Anschluss so stark belastet... ganz liebe Grüße Daniel Kronsbein

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
01 Nov 2018 21:34 #10583 von nordfisch
Hallo Daniel,
sowohl das Gebiss als auch der Drosselklappenschalter haben eigentlich keine 'Spannungsversorgung'.

Zugeführt wird lediglich eine von der Motormasse abgekoppelte Masseversorgung.

Die Triggerkontakte wie auch der DKS haben nur eine Schaltfunktion und brücken die entsprechenden anderen zum Steuergerät führenden Kontaktleitungen je nach Anforderung / Funktion dauerhaft oder wiederholt auf diese Masse. Das ist alles.

Die Spannungen, die du da misst, würde ich daher nicht Versorgungsspannungen nennen.

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Abwesend
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Nov 2018 22:11 #10584 von Volker
Hallo Daniel,

was Du da an DKS Und Gebiss allenfalls misst, sind die Spannungsteiler im Steuergerät. Die Spannungsversorgung Pin 12 ist Masse.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.134 Sekunden
Powered by Kunena Forum