× Die Bosch D-Jetronic war 1967 die erste Großserien elektronische Einspritzung der Welt. - Bosch's D-Jetronic was the first mass-production electronic fuel injection.

Porsche 914 2,0 - Probleme D-Jetronic

Mehr
15 Jul 2018 17:20 #9694 von ChriFu
Porsche 914 2,0 - Probleme D-Jetronic wurde erstellt von ChriFu
Hallo, Volker-
Eine kurze Vorstellung von mir:
Mein Name ist Christian Funk.
Ich richtete mir von 2013 bis 2016 einen 914-4 2,0l Bj. 06/1973 aus Californiern her, bestückt mit 2 Weber-Doppelvergasern.
Nun kaufte ich eine, nach Angaben des Vorbesitzers, welcher auf Vergaser umrüsten möchte, überholte D-Jetronic im Paket und ließ diese von einer befreundeten Schrauber (KFZ-Meister von 1970, jetzt Rentner) einbauen.
Zündkerzen neu, Zündspule neu, Unterbrecher neu, Zündkabel neu.
Düsen richten lassen, neue Bosch-Pumpe nach Deinen Angaben verbaut (die alte war undicht). Ventile, Steuerzeiten, Schließwinkel... eingestellt.
Motor revidiert, Kompression 9,2 Bar.
Gebiss geprüft, Temperaturfühler am Zylinderkopf geprüft.
Kabelbaum überholt.
Anfangs lief er auf 4 Zylindern, dann augenscheinlich nur noch auf 3en, er hatte aber nie Leistung, also keinen Durchzug, sondern beschleunigte fast gar nicht.
Messungen ergaben, dass am 3. Zylinder keine Spannung am Ventil anliegt, allerdings an den anderen dreien.
Massen geprüft, Kabelbaum auf Durchgang geprüft, alles in Ordnung.
Wir sind am Ende unseres Lateins.
Lange Rede, kurze Frage:
Es wird ein Defekt im Steuergerät vermutet, da ja die 4 Ventile über 4 Ausgänge angesteuert werden...
Darf ich Dir dieses Steuergerät mal zur Überprüfung zuschicken?
Herzliche Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Mercedes-Benz R107 450 SL
  • Europe
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
16 Jul 2018 10:57 #9695 von Volker
Hallo Christian,

das ist mit allerhöchster Wahrscheinlichkeit nicht das Steuergerät. Dein Steuergerät steuert je Treiber 2 Einspritzventile zusammen an. Die gehen also über Klemme 3 und 4 bzw. 5 und 6 heraus. Die einzige Möglichkeit, dass ein einzelnes EV nicht angesteuert wird, wäre eine defekte Leiterbahn auf den letzten cm . Daran glaube ich eher nicht.

Eher kommt eine schlechte Masseverbindung oder ein Kabelbruch in Frage.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: ChriFu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Opel Diplomat 2.8 E
  • Europe
Mehr
16 Jul 2018 18:59 #9702 von nordfisch
nordfisch antwortete auf Porsche 914 2,0 - Probleme D-Jetronic
Hallo Christian,
als ihr den Kabelbaum überholt habt, habt ihr sicher zumindest einige Kabelschuhe ersetzt?
Die normalen am Markt haben eine falsche Steckdicke (0,8 mm statt 0,5 mm). Die geben dann nur mit Glück Kontakt.

Habt ihr den Kabelbaum von der Steuergerät-Kontaktleiste aus geprüft? Das solltet ihr tun. Isolierte Prüfung der Komponenten und des Kabelbaums deckt Kontaktprobleme nicht auf.

Gruß
Norbert
Folgende Benutzer bedankten sich: ChriFu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Jul 2018 21:21 #9709 von ChriFu
Hallo, Ihr Beiden-
Vielen herzlichen Dank für die prompten Rückmeldungen.
Nachdem ich ja geschrieben hatte, dass der Kabelbaum überholt und die Massen geprüft worden sind, hat mir Norberts Hinweis geholfen, Volkers Gedanken zu verstehen :)
Leider habe ich den Kabelbaum bereits überholt gekauft, sodass ich hier erst recherchieren muss, ob und welche Kabelschuhe ersetzt worden sind.
Auch haben wir den Kabelbaum isoliert durchgemessen.
Somit werde ich ihn jetzt von der Steckerleiste aus prüfen.
Bericht folgt...

Viele Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Opel Diplomat 2.8 E
  • Europe
Mehr
16 Jul 2018 22:18 #9710 von nordfisch
nordfisch antwortete auf Porsche 914 2,0 - Probleme D-Jetronic
Hallo Christian,
hol dir mal den Messplan, wenn noch nicht geschehen: https://oldtimer.tips/de/forum/jetronic/19-messplaene-nach-modell-measurements-by-car-model#1024

Gruß
Norbert

P.S.: Wenn du z.B. bei einer Düse keinen Widerstand hast, kann das natürlich an der Zuleitung - der Düse - oder auch am fehlenden Massekontakt liegen. Gerade bei den Massekontakten, die irgendwo in Büschelform enden, kann schon mal auch ein einzelnes Kabel aus dem Büschel rausbrechen.
Folgende Benutzer bedankten sich: ChriFu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jul 2018 19:27 #9723 von ChriFu
Hallo, Norbert-
Habe mir eben den Messplan heruntergeladen.
Vielen Dank für den Tipp.
Ich werde jetz mal anhand dieses Prüfplanes durchmessen.
Die Düsen kann ich ausschließen, sie waren bei der Aufarbeitung und funktionieren alle einwandfrei.
Beim überholten Kabelbaum wurden keine Kabelschuhe ersetzt, das habe ich in Erfahrung bringen können.

Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Opel Diplomat 2.8 E
  • Europe
Mehr
18 Jul 2018 21:56 #9729 von nordfisch
nordfisch antwortete auf Porsche 914 2,0 - Probleme D-Jetronic
Hallo Christian,
was haben die denn dann 'überholt' an dem Kabelbaum?

Wenn Gummitüllen ersetzt wurden, mussten die Kabelschuhe aus den Steckern gezogen werden.
Dabei könnten die Kontakte vertauscht worden sein.

Bei den Sensoren und E-Düsen ist das egal, bei den anderen Komponenten nicht.

Miss aber erstmal, ob du schon Merkwürdigkeiten findest...

Gruß
Norbert
Folgende Benutzer bedankten sich: ChriFu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Mercedes-Benz R107 450 SL
  • Europe
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
19 Jul 2018 10:51 #9731 von Volker
Und prüfe unbedingt dabei, ob die Rastnasen der Flachsteckhülsen eingerastet sind (dran ziehen). Wenn die lose sind, kann es mal Kontakt geben und mal keinen.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: ChriFu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jul 2018 17:43 #9736 von ChriFu
Hallo, Volker-
Die Rastnasen hatte ich auch bereits relativ früh überprüft, hier passt alles.
Danke Dir und Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Jul 2018 17:46 #9737 von ChriFu
Hallo, Norbert-
Danke... das muss ich dann auf alle Fälle überprüfen, denn Tüllen sind definitiv ersetzt worden.
Ab nächster Woche habe ich Urlaub, dann geht es los mit der Messerei...
Viele Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Aug 2018 15:04 #9882 von ChriFu
Sodale, da bin ich wieder...
Hatte erst gestern Zeit gefunden, nach Norberts Messplan den Kabelbaum in die Komponenten zu prüfen.
Keine Auffälligkeiten.
Alle Kabelschuhe stecken in den richtigen Steckern an korrekter Stelle.
Alle Rastnasen eingerastet.
Alle Widerstandswerte sind in Ordnung, leichte Abweichungen bei den Einspritzdüsen:
Zylinder 1,4 und 2: 3,3 Ohm bzw. 3,1 Ohm/3,1 Ohm
Zylinder 3: 2,9 Ohm
Bei der Drosselklappe hatte ich keine Spannung anliegen, die Steckerleiste war ja ausgesteckt.
Also habe ich eine Durchgangsprüfung gemacht.
Hier konnte ich bei langsamer Betätigung zehnmal einen Durchgang messen...
Ich hoffe, ich habe hier keinen Denkfehler...

Also Steckerleiste ins Steuergerät eingesteckt und die an den Düsen ankommende Spannung gemessen (Düsen waren nicht angeschlossen):
Zylinder 1,2 und 4: 17 Volt
Zylinder 3: knapp 7 Volt...

Nachdem Zylinder 1/ 4 bzw. 2/3 im Steuergerät auf die 4 Pins verteilt werden,
kümmere ich mich jetzt mal um die Leiterbahn von Zylinder drei.
Blos, wie drankommen?
Da geht's ja ziemlich eng zu...

Viele Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Mercedes-Benz R107 450 SL
  • Europe
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
01 Aug 2018 16:26 #9883 von Volker
Hallo Christian,

was meinst Du mit Leiterbahn des Zylinders 3. Bloß nicht am Steuergerät rumfummeln. Die Nasen des Deckels sind schneller abgebrochen als sonst was, frage Harald. Es wäre das erste Mal, dass ich höere, dass eine Leterbahn im Gerät einen hohen Widerstand hat.

Miss lieber mal, ob da Spannung am Steuergerät und am EV unterschiedlich ist.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: ChriFu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Aug 2018 12:47 #9898 von ChriFu
Hallo, Volker-
Danke für die Rückmeldung.
Dann werde ich mal die Spannung am Ausgang Steuergerät und am Eingang des EV3 messen.
Hast Du hier nen Tipp, wie ich trotz aufgesteckter Steckerleiste am Steuergerät den Pin 6 abgreifen kann?
Der Stecker selber ist ja komplett zu...
Viele Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Mercedes-Benz R107 450 SL
  • Europe
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
02 Aug 2018 13:07 #9899 von Volker
Hallo Christian,

da würde jetzt ein EFAW 228 helfen. Aber Du kannst es auch versuchen, eine Nähnadel in das betreffende Kabel zu stecken. Aber bloß keinen Kurzschluss erzeugen. An die kannst Du dann eine Krokoklemme anschließen.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Folgende Benutzer bedankten sich: ChriFu

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Aug 2018 11:54 #9922 von ChriFu
Hallo, Volker-
Klasse Tipp, so werde ich es probieren.
Allerdings komme ich die nächsten 4 Wochen leider nicht dazu...
Ich melde mich dann mit einem Ergebnis wieder:)

Viele Grüße,
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.209 Sekunden
Powered by Kunena Forum