× Willkommen auf der Automobilseite des Oldtimer.tips Forums ! - Welcome to the Automotive part of the Oldtimer.tips forum !

Erzählt uns und anderen, wer Ihr seid und warum Ihr Euch auf diesem Forum registriert habt.
Ich heiße alle Auto-Begeisterten hier herzlich willkommen und hoffe, Euch häufig hier zu sehen.

Tell us and our members who you are, what you like and why you became a member of this site.
We welcome all new members and hope to see you around a lot!

VW-Porsche 914/4 2.0

Mehr
13 Mai 2018 20:46 #9290 von bolzendreher
VW-Porsche 914/4 2.0 wurde erstellt von bolzendreher
Einen wunderschönen guten Abend zusammen,

ich habe diese Seite erst letzte Woche zufällig gefunden, und wollte mich jetzt mal anmelden und vorstellen:

mein Name ist Clemens Bernauer, ich bin knapp 40 Jahre alt und komme aus dem schönen Herzen des Südschwarzwaldes, beruflich bin ich in der Entwicklung eines Namhaften Modelleisenbahnzubehör-Herstellers tätig, als Hobby interessiert mich alles mit (alter) Technik.

Jetzt zu meinem "Sorgenkind". Seit ca. 15 Jahren habe ich einen 914/4 2.0 ltr, der mich jetzt so langsam zur Verzweiflung bringt.

Habe ihn damals als Restaurationsbasis gekauft und komplett neu aufgebaut, den Motor habe ich damals zu einem "Profi" gebracht... Er lief danach nie wirklich richtig, also so wie ich es mir jedenfalls vorgestellt habe... Nach einigen Jahren ist mir dann ein Ventilsitzring raus gegangen, also wieder zerlegt, zu einem anderen MI, der dann alle Ringe geprüft hat und die "lockeren" getauscht hat. Danach lief er immer noch nicht so wie ich es mir vorgestellt habe. Vor 3 oder 4 Jahren hab ich dann einen bei uns in der Gegend kennen gelernt, der sich mit den Motor auskennt. Bei der Sichtung hat er dann festgestellt, dass der erste MI eine viel zu "scharfe" Nockenwelle eingebaut hat, mit der die D-Jetronic nicht "kann". Also wurde zu dem Zeitpunkt eine "normale" Nockenwelle eingebaut. Danach lief er deutlich besser, aber immer noch nicht wie ich denke, dass er laufen sollte. Hab immer wieder alles Möglich durchgemessen und geprüft. Zwischendurch hatte ich mal ein BOSCH-Prüfgerät da, hat aber auch nix gebracht...

Seit letzter Woche bin ich wieder an ihm, habe gerade Zeit und möchte ihn endlich richtig zum Laufen bringen.

Den 25-poligen Stecker mit den dazugehörigen Kabeln hab ich komplett durchgeprüft, das stimmt alles, auch die Sensoren habe ich entsprechend der Anleitung von hier geprüft. Alle Werte entsprechenden den hiesigen Angaben. Hab dann danach bei laufendem Motor an den Einspritzdüsen die Stecker gezogen, weil ich mit dem Oszi mal nach dem Signal schauen wollte. Da ist mir was interessantes aufgefallen.

Wenn ich an Zylinder 1 oder 2 den Stecker ziehe geht er etwas mit der Drehzahl runter, fängt sich aber.

Wenn ich an Zylinder 3 oder 4 den Sticker ziehe "kotzt" er noch bissel und stellt dann ab....

Einspritzdüsen hab ich vor einigen Jahren mal gewechselt. Ist es eigentlich ein Unterschied, an welchem der beiden Pole an der Einspritzdüse "+" oder "-" ist? dürfte der Spule ja eigentlich egal sein...

Einspritzdruck und Kompressionsdruck prüfe ich im Laufe der Woche, Ventilspiel stimmt.

"Ziehen" tut er mittlerweile eigentlich ordentlich, und beschleunigen auch, hab aber kein Vergleich wie sich 100 PS Benziner anfühlen sollten, fahre sonst nur Diesel...

Ich weiß nicht mehr weiter...

Hab schon überlegt mit ein "billig" 4-Kanal Fernost-Oszi zu besorgen, damit könnte ich auch alle 4 Einspritzdüsen sehen, dann könnte ich das auch während der Fahrt machen (Akku) Entsprechende Adapter bastel ich demnächst.

Wäre echt cool von Euch, wenn einer einen Tipp oder eine Idee hätte, was ich noch suchen / probieren könnte.

Dankeschön.

Grüße

Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
13 Mai 2018 21:50 #9292 von Volker
Volker antwortete auf VW-Porsche 914/4 2.0
Hallo Clemens,

herzlich willkommen mit Deinem 914 auf oldtimer.tips !

natürlich sollte der Drehzahlabfall bei Entfernung des Steckers am Einspritzventil oder des Zündkerzensteckers immer gleichmäßig abfallen. Wenn das unterschiedlich ist, hast Du einen Fehler.

Jetzt ist es so, dass das Steuergerät bei Dir immer 2 Einspritzventile zusammen antreibt. Aber nein, es ist nicht 1 und 2 versus 3 und 4. Also kann es nicht aus der D-Jetronic kommen. Da wäre jetzt der Motortester von Obelix beim D-Jetronic Workshop klasse. Denn da würde man mehr von der Zündung mit dem Motortester sehen können.

Unwahrscheinliche Themen wären:
  • Masseverbinungen der Einspritzventile an Zyl. 1 und 2 schlecht.
  • Andere Zündkerzen/-kabel an diesen Zylindern

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mai 2018 22:02 #9294 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
Hallo Volker,

Danke für deine schnelle Antwort.

Mit Masse hatte ich auch schon mal Theater an genau den Düsen. Kabel und Kerzen sind alle neu, Verteilerkappe und Gebiss auch. Was mich gestern bissel irritiert hat. In deinen Dokumentationen schreibst du, dass die Düsen nur mit 3V oder so betrieben werden dürfen. Laut Oszilloskop kommen 12V an... Unterbrecherabstand sind 0,4mm, aber mein Multimeter mit Schließwinkelanzeige verarscht mich glaub ich, die zeigt 87grad an... Was ja rechnerisch gar nicht geht... Ich prüfe die Kerzen und Kabel noch Mal... Dankeschön Grüße Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mai 2018 22:04 #9295 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
Ach, zu dem Workshop nach Frankfurt wollte ich mich dann auch noch anmelden, bringe ihn aber wenn dann auf dem Trailer...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
13 Mai 2018 22:13 #9296 von Volker
Volker antwortete auf VW-Porsche 914/4 2.0
Hallo Clemens,

mit dem Oszi wirst Du eine höher Spannung sehen, sogar bis zu etwa -30 V . Das hängt damit zusammen, dass ein EV eine Spule hat, die auf das Schalten der 3V im Steuergerät reagiert. Die 3V sind für diejenigen gedacht, die die EV mit Spannung öffnen wollen, um den Durchfluss zu messen.

Leider hast Du den Workshop für den 914 Club verpasst, der war am 21.4. Ich glaube nicht, dass Dein Problem aus der D-Jetronic kommt. Obwohl ja oft ein Fehler nicht alleine kommt.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Mai 2018 06:58 #9297 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
Hallo Volker,

wenn Du von -30V dann würde ich die Induktionsspannung sehen, wenn die Spule abfällt, richtig? Also wenn ich das Kabel der Spule angepiekst habe, dann hatte ich kein sauberes Signal, das war mehr eine Kurve, die abfallend war, über den Zeitverlauf, Als Zeit waren es ca. 3ms aber es war auf jeden Fall ein positives Signal. Wenn ich den Stecker von der Spule unten hatte, kam ein sauberes 12V / 3ms Rechtecksignal...

Ja, hab ich auch gesehen, dass ich den 914er WS verpasst habe, habe die Seite leider zu spät erst entdeckt. :(

Dass die EV nicht einzeln öffnen, bzw. auch nicht die nebeneinander liegend hatte ich schon mal gelesen.

Ach ja, die Unterdruckdose? habe ich auch schon quer zur Fahrtrichtung eingebaut, weil ich mal gelesen habe, dass die wohl schon nur durch Beschleunigen / Abbremsen reagieren und damit falsche Werte liefern kann, wobei quer ja die Schwingungs-/ Vibrationsrichtung des Motor ist, und das sich ja möglicherweise auch auf den Geber auswirken kann...

Was mir mal noch so während dem Schreiben eingefallen ist, 3 und 4 bekommen den Sprit ja gewissermaßen direkt aus der Pumpe, dann geht der Schlauch über den (warmen) Motorblock auf die andere Seite zu 1 und 2, ob da wohl der Hund begraben ist, und der Sprit in der Leitung anfängt blasen zu bilden, wobei soooo warm ist der Block eigentlich nicht. Die Spritleitung ist ja auch keine echte Ringleitung, sondern endet gewissermaßen nach den 1-2 EV im Druckregelventil, bzw. da geht das Warmlauf-EV noch weg. Das hatte ich auch schon abgehängt (hab das mal irgendwo gelesen) auch den "spät" Schlauch vom Verteiler hatte ich schon verschlossen. Sogar das Drosselklappengehäuse habe ich schon ausgespindelt und eine ca. 0,2mm größere Drosselklappe gefertigt und eingebaut, weil ich mir eingebildet hatte, dass die nicht mehr 100`000%ig dicht ist... Jetzt bin ich dafür soweit, dass ich die Standgasschraube eigentlich komplett rausdrehen muss, dass er überhaupt einigermaßen Standgas hält wenn er warm ist...Und die Drosselklappenwelle habe ich auch ausgebuchst... Unterbrecher ist auch (fast) neu...

Werde mir jetzt noch mal einen neuen Satz Zündkerzen besorgen und neue Kabel und neue Stecker. Was für einen Kerzenhersteller würdest Du empfehlen? da gibt es ja auch die tollsten Theorien... Aktuell habe ich glaube ich "normale" drinnen, hatte aber auch schon mit 4 Außenelektroden,...

Dankeschön

Grüße

Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
14 Mai 2018 08:56 #9298 von Volker
Volker antwortete auf VW-Porsche 914/4 2.0
Hallo Clemens,

ja der Saugrohrdruckfühler SDF sollte quer zur Fahrtrichtung verbaut sein. Dein Steuergerät arbeitet mir 12 V, hat aber fette Leistungswiderstände vor den EV geschaltet. Bei Zündkerzen nehme ich einfache NGK BP6ES für mein Fahrzeug. Keine entstörten nehmen! Da gibt es einen NGK Zündkerzen Selektor, der sagt Dir, welche Zündkerzen bei Dir passen. An partielle Dampfblasen auf einer Seite glaube ich nicht und die müssten von der Benzinpumpe auch rausgespült werden. Deine Einspritzventile könnten natürlich auch ein Problem sein. Hast DU mal Deine Anlage auf richtige Komponenten Nrn geprüft?

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Mai 2018 22:18 #9305 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
Hallo Volker,
vorher auf dem Nachhauseweg hatte ich einen ziemlich verrückten Einfall, der mich nicht mehr los lässt. Ich habe offensichtlich "links" ein Problem, angenommen ich habe beim vermessen der Zylinder gemurkst und ein Zylinder ist doch 0,1mm kürzer als der andere, dann würde der Kopf ja etwas schräg drauf sitzen und beide könnten theoretisch etwas "Durchblasen" dass sie zwischen Zylinder und Kopf etwas undicht sind, würde dann ja beide betreffen, wenn er dann höher dreht ist der Druckverlust geringer und fällt nicht mehr so auf, nur im Standgas kotzt er und regiert deshalb auch weniger auf die EV wenn ich sie ausstecke.... Werde mal das Kompressiondruckprüfgerät meines Nachbarn holen um Gewissheit zu erlangen. Raus muss der Antrieb sowieso wieder, er pisst irgendwo zwischen Motor und Getriebe...

Grüße Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Mai 2018 21:49 #9327 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
Hallo Volker,

hab grad vorher ne Kompressionsdruckprüfung durchgeführt... Allerdings nicht nach Vorgabe, also warmem Motor... Aber das Ergebnis spricht leider für sich...

Zylinder 1: 4,5bar
Zylinder 2-4: 8bar...

Da werde ich wohl Mal tiefer mechanisch suchen müssen :(

Grüße Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
16 Mai 2018 21:55 #9328 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
So sieht es bei kaltem Motor aus...

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
16 Mai 2018 23:02 #9333 von Volker
Volker antwortete auf VW-Porsche 914/4 2.0
Hallo Clemens,

das sieht leider nicht gut aus.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jul 2018 12:59 #9661 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
Hallo zusammen,

ich wollte mich mal mit einem Zwischenbericht melden. Also ich hab den Kopf mal runter genommen und umgekehrt auf den Tisch gelegt und den Brennraum mit Benzin gefüllt. Das ist dann grad durch das Einlassventil rausgelaufen :(
also Ventil raus, Schleifpaste drauf und losgelegt, hatte zunächst nur 2 kleine Tragstellen, was mich schon wundert, da die Ventile bei der letzten Aktion auch eingeschliffen wurden... naja egal, hab dann jedenfalls so lange geschliffen, bis das Ventil / der Sitz wieder überall getragen haben...

Alles schön sauber gemacht und Ventil wieder rein, da ist mir dann aufgefallen, dass es ganz schräg in den Sitz gezogen wird... :( also alles noch mal kontrolliert, aber es wird nicht besser. So wie es aussieht hat der erste MI vor 14 Jahren den Ventilsitz nicht zentrisch zur Ventilführung gefräst :(

Zwischenzeitlich sind die Köpfe bei einem anderen MI zur Überarbeitung.

Sobald ich neues weiß, melde ich mich wieder.

Grüße

Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
06 Jul 2018 16:04 #9662 von Volker
Volker antwortete auf VW-Porsche 914/4 2.0
Hallo Clemens,

na dann drücken wir Dir die Daumen, dass es dieses Mal besser wird.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Aug 2018 22:40 #10105 von bolzendreher
bolzendreher antwortete auf VW-Porsche 914/4 2.0
Hallo zusammen,

hab die Köpfe wieder zurück bekommen und habe den Motor wieder zusammen gebaut und auch im Fahrzeug eingebaut. Läuft deutlich besser als vorher, hab spaßeshalber noch mal den Test gemacht, indem ich die einzelnen Stecker der Einspritzventile abgezogen haben. Auf 1 und 2 reagiert er nur bissel, auf 3 und 4 sehr deutlich... muss ich wohl mal den Einspritzdruck und die Fördermenge kontrollieren, wenn die beiden näher an der Pumpe mehr Auswirkung haben als die anderen beiden...

Hab noch eine andere Pumpe, die hatte ich früher schon mal drinnen.

Das muss doch jetzt mal endlich was werden...

Grüße

Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
18 Aug 2018 10:48 #10106 von Volker
Volker antwortete auf VW-Porsche 914/4 2.0
Hallo Clemens,

also dass sich hydrostatischer Druck in der Ringleitung links wie rechts anders darstellt, kann nur im Extremfall stark verengter Leitungen passieren. Ich würde da erst mal an Massestellen und Zündung suchen.

Viele Schraubergrüße - best regards, Dr-DJet Volker

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • nordfisch
  • nordfischs Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Europe
  • Opel Diplomat 2.8 E
Mehr
18 Aug 2018 12:59 #10107 von nordfisch
nordfisch antwortete auf VW-Porsche 914/4 2.0
Hallo Clemens,
hast du mal ein Einspritzventil eines 'guten' Zylinders gegen das eines 'schlechten' getauscht?

Gruß
Norbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.240 Sekunden
Powered by Kunena Forum