× Kontaktzündungen, kontaktgesteuerte Transistorzündungen, Induktions- und Hallgeber gesteuerte Transistorzündugen

Aussetzer ab 60° Motortemperatur im Leerlauf und auch bei Drehzahl

  • Josef
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz C107 350 SLC
Mehr
10 Sep 2019 19:09 #12231 von Josef
Hallo,

Da ich mittlerweile schon sehr viel geprüft habe, aber das Fahrzeug trotzdem noch nicht läuft, wende ich mich nun an euch.

Fahrzeug: 350SLC mit D-Jet (C107)

Zum Problem:
Fuhr heuer im Sommer eine kleine Runde und rollte zur roten Ampel, auf einmal hat sich mein Fahrzeug abgestellt von alleine. Hab darauf hin wieder gestartet. Motor springt an, ruckelt aber extrem (als würden nicht alle Zylinder laufen). Habe mich noch über die Ampel gerettet und seitlich geparkt. Motor abgestellt, kurz gewartet, wieder gestartet, läuft wie gewohnt. Bin dann nach Hause gefahren ohne Probleme. Eine Woche später fahr ich wieder ne Runde, nach ca. 10min Fahrt fängt das Problem wieder an. Aussetzer während dem Fahren also auch bei Drehzahl und stirbt ab sobald kein Gas mehr gegeben wird. Wieder kurz gewartet, danach ging wieder jedoch kurz bevor ich zuhause war selbes Problemchen wieder.
Nun ist es so, dass er das andauernd macht (Gut für die Fehlersuche).
Problematik sieht wie folgt aus:
Wenn der Motor kalt ist läuft er tadellos, ab ca. 60°C Motortemperatur fangen die Aussetzer an und treten dann Sporadisch auf, lassen den Motor zeitweise absterben. Startet man dann, springt er sofort wieder an.

Bisher geprüft:
-) Benzinpumpe läuft (Systemdruck noch nicht geprüft)
-) Alle Einspritzventile vibrieren
-) Impulsauslöser wurde eingestellt mit Norberts Nocken, Schaltet schön
-) Zündzeitpunkt Eingestellt
-) Schließwinkel eingestellt
-) Zündspule ist neu
-) Zündkerzen sind neu
-) Zündkabel sind neu
-) SDF Widerstandswerte der Spulen im Normalbereich
-) Motortemperaturfühler Widerstandswerte sind Plausibel (Veränderung mit Temperatur in Ordnung)
-) Ansauglufttemperaturfühler Widerstandswerte in Ordnung
-) Leerlaufkontakt eingestellt der passt auch

Eine Sache die nicht passt bislang: der Unterdruck vom SDF fällt von 0,5bar auf 0,4bar in 12 Sekunden

Ich habe das Fahrzeug am Abgastester angeschlossen, folgende Werte:

Leerlauf wenn diese Aussetzer nicht auftreten:
CO: 1,15 %vol
HC: 150 ppm
Lambda: 0,989

Wenn diese Aussetzer auftreten:
CO: 1,03 %vol
HC: 419 ppm
Lambda: 1,337

Ich bin mir jetzt eben nicht ganz im klaren, ob das eher ein Zündungsproblem ist (was ich eher denke) oder ein D-Jet Problem.

Mein Verdacht:
-) Zündverteilerfinger
-) Kondensator für Schließkontakt
-) Zündsteuergerät
oder eben wirklich der SDF

Ich bin für jeden Rat Dankbar.

Viele Grüße
Josef

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Sep 2019 21:15 #12235 von Obelix
Moin,
nachdem sich bei den Aussetzern der HC erhöht, wird eingespritzt, aber nicht verbrannt !

Also sollte man eher Richtung Zündung suchen, evtl. Zündsteuergerät.

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
11 Sep 2019 00:10 #12238 von Volker
Hallo Josef,

auch ich würde sagen, dass ein massives Problem vom SDF sowohl CO als auch HC hochjagen müsste. Du hast nur unverbrannten Kradtstoff, nicht auf allen Zylindern zuviel davon.

Trotzdem ist ein Abfall des SDF von 0,5 auf 0,4 Bar mit 12s zu knapp. Der 10s Wert ist ja für den Abfall auf 0,45 Bar gedacht.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Josef
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz C107 350 SLC
Mehr
11 Sep 2019 10:15 #12241 von Josef
Hallo,

Danke für eure Antworten, also geht ihr eher von Zündung aus. Ich denke mir wäre es der Verteilerfinger müsste dies auch im Kalten Zustand passieren? Sehe ich das richtig?
Könnte es vom Unterbrecherkondensator eventuell auch kommen?
Das Zündsteuergerät habe ich nun ausgebaut und einmal einen Blick hinein geworfen, keine Auffälligkeiten (TSZ-K früh), was aber nicht heißt dass nicht eventuell eine Diode / Transistor defekt ist. Ich weiß jetzt nur nicht wie ich weiter vorgehen soll,... denn ein Steuergerät zum probieren habe ich leider nicht, und interessant wäre, welche Kapazität / Durchschlagspannung der Unterbrecherkondensator hat (Da ich von meiner Schulzeit noch Massenhaft Kondensatoren in allen Variationen zu Hause liegen hätte).

Den Unterdruckverlust vom SDF kann man also als Verantwortlichen mal ausschließen? (Würde ich dann gerne instand setzen lassen, sobald der Motor wieder läuft wie er soll)

Grüße
Josef

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Volker
  • Volkers Avatar
  • Offline
  • Moderator
  • Moderator
  • Europe
  • Mercedes-Benz R107 450 SL, Mercedes-Benz W111 280 SE Cabrio
  • Dr-DJet repariert und sammelt alles! :-)
Mehr
11 Sep 2019 12:18 #12244 von Volker
Hallo Josef,

gerade Elektrik kann bei Temperatur verrückt spielen. Es hilft Dir halt nur, den Fehler im auftreteden Fall zu messen. Die Sollspannungen findest Du oben im 107 workshop manual unter oldtimer.tips/de/107sl-wsm/107sl-wsm-con...-107sl-ri-engc-m116D in Kapitel 07.5-119 und 07.5-120 für alle MB 8-Zylinder mit D-Jetronic.

Viele Schraubergrüße - best regards, Dr-DJet Volker
Alles über den Mercedes-Benz 107 SL/C in Sternzeit-107.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Josef
  • Autor
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz C107 350 SLC
Mehr
11 Sep 2019 20:15 #12245 von Josef
Besten Dank,

Werde berichten sobald ich was habe.

Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • StrichAchtHenrik
  • StrichAchtHenriks Avatar
  • Offline
  • New Member
  • New Member
  • Mercedes-Benz C107 350 SLC, Mercedes-Benz W114 280 CE
Mehr
18 Sep 2019 16:51 - 18 Sep 2019 17:24 #12264 von StrichAchtHenrik
Hallo Josef,

ich habe auch einen 350SLC und habe bereits die zweite neue Bosch Zündspule (0 221 122 001, ist metallisch blank, nicht mehr blau und kommt aus Brasilien) drin, welche nach einiger Zeit die Grätsche machten. Nach ca. 15-30 min. Fahrtzeit erst Zündaussetzer, dann Totalausfall. Nach Abkühlung funktionierten beide wieder. Hab meine alte blaue ranzige wieder drin, mit der läuft er wieder einwandfrei.
Also hast Du evtl. auch eine von den "schlechten" Zündspulen abbekommen?

Vielleicht hilft Dir der Hinweis...

Viel Erfolg, Henrik

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 18 Sep 2019 17:24 von StrichAchtHenrik.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • HolgerP
  • HolgerPs Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Mercedes-Benz R107 350 SL, Mercedes-Benz C107 350 SLC
Mehr
19 Sep 2019 14:19 #12267 von HolgerP
Moin, genau das gleiche hatte ich mit einer dieser neuen Zündspulen. Sehen natürlich schöner aus , aber die alten sind einfach besser . Also wieder zurückgebaut .
Gruß Holger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.136 Sekunden
Powered by Kunena Forum